Jump to content

Archived

This topic is now archived and is closed to further replies.

siddhartha.eset32

ESET Smart security is updating itself all the time..

Recommended Posts

I am using ESET smart security 7 beta on my windows 7 64 bit. ESET is displaying that it is updating itself all the time my computer is turned on. It never stops updating itself. Although it is not actually updating itself, its just displaying an animation which denotes that the update is in progress.  How to resolve this problem? 

Snap shot of the ESET windows - -   hxxp://imgur.com/ha61xy0

Share this post


Link to post
Share on other sites

Yeah sometimes I get that feeling too ;) You're welcome :)

Share this post


Link to post
Share on other sites
Guest thephonejunky

IT is now 21-08-2013 and still no answer as to why my update wont stop and blue disc keeps spinning in task bar and wont stop until i turn off pc. Come on guys how do i resolve this?

Share this post


Link to post
Share on other sites

Is this bug also draining laptop battery life? I have begun to experience this problem ( battery consumption is very high and have to plug in the charger very very often) ever since the inception of this problem.. 

Share this post


Link to post
Share on other sites

From the other thread previously pointed to:  https://forum.eset.com/topic/774-ess-the-never-ending-update/page-4
 

 

The bug is actually in the program itself and there's no chance to make a brand new beta version and test it thoroughly within 2 days. However, a hotfix (workaround) will be distributed to v7 users by means of a module update soon.

 

 

 

Hello,

 

we were able to find the root cause of the issue and the Dev team already proposed a solution.

It should be available tomorrow via automatic updates, restart of system will be needed.

We know that this bug may be annoying, but we always concentrate our efforts to ensure maximal protection of our users.

This particular bug is not lowering the security in any way as far as the updates are downloaded and applied on the background so the full protection is ensured.

 

Thank you for understanding.

 

As a side note: I had this issue on my own machine after seeing an "Application Update" window, so I've been dealing with it as well. I've been receiving VSD updates normally and all other portions of the program appeared to be working as usual (scans, updates, etc). Like the rest of you, I'm glad to hear there's a solution that will be pushed out tomorrow. Also glad to know protection was never in jeopardy and this seemed to be purely a graphical bug.

Share this post


Link to post
Share on other sites

I also did not see any issues with memory or cpu usage high or similar.

I cant say the same for lan as i didnt check my bandwidth.

As Dan stated, graphical.

Glad its fixed.

Share this post


Link to post
Share on other sites

Good to know that a fix is on it's way.  :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...