Jump to content

NOD 5.0 SSL problem


Recommended Posts

Hi everybody,

Today , after  virus definitions signatures update 13229 on NOD32 5.0 , we have problem accesing HTTPS pages.  The web pages are not opening and displaying  error " SSL_Error_Access_Denied_Alert.

We have disabled SSL scanning , but the problem remained. We made test : uninstalled NOD client and everything was working. Installed back with old definitions, everything was working. Updated AV definitons back to 13229 and problem returned.

We contacted local Eset support but they claimed that everything is working OK..

Is there anyone else with same problem?

 

 

regards,

 

Link to post
Share on other sites
  • Administrators

Do you mean that you use Endpoint Antivirus v5? Does the problem occur with any browser or just a specific one? Does the following help?

- restart the computer (do not launch any application)

- disable SSL scanning and click OK

- enable SSL scanning and click OK

- launch a browser and try to reproduce the issue.

Link to post
Share on other sites

Same issue more than a day ago (after 13229).
97 computer has https problem, browser type doesn't matter. (all google site affected, many bank sites too, but the biggest problem: Office 365 e-mail server unreachable)
Nod32 4.x ok, 5.x not ok. (bussiness versions)
Every new update (until 13234) have a same issue.

Pre release or default update, doesn't matter ...

What we can do?

Pls help!

Link to post
Share on other sites

Hi, I want report similar issue but the difference is thath I can't open site with ssl protection (google etc.). After contatcted eset support, problem regard the mirror update on server that not install a module updateprogram. To fix it temporally I try to update a client by user e pass. So It work fine and access to site work. We are waiting for resolution by eset. Regards P.s. ssl scannig not enable 

Link to post
Share on other sites

Hi, I want report similar issue but the difference is thath I can't open site with ssl protection (google etc.). After contatcted eset support, problem regard the mirror update on server that not install a module updateprogram. To fix it temporally I try to update a client by user e pass. So It work fine and access to site work. We are waiting for resolution by eset. Regards P.s. ssl scannig not enable 

 

I have the same problem

Link to post
Share on other sites

We discovered that definitions 1227 does not cause the problem. So we went back to this definitions. Eset had released late that night version 5.0.2260 which seems to correct the problem. We had tested it and it works. Apparently this was  some problem within the Eset itself.

Edited by bluky
Link to post
Share on other sites

I have a same problem. It's only with the 5 version. I have several 4 version installed on old computer it's work. If you desactive your antivirus the problem continue but if you uninstalle this and install other version it's work.

The problem is only with TLS 1.2.

Link to post
Share on other sites
 

it would seem a problem related to upgrading from mirror who can not upgrade program modules . In fact if I use the codes connecting me directly to eset server, the problem is solved .

Edited by informatech
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...