Jump to content

Archived

This topic is now archived and is closed to further replies.

stackz

ESS - The never ending update

Recommended Posts

Guest Weird Issue

How can such seemingly simple problem of neverending update not be resolved in a reasonable time. I have this issue for days now. For days. Are all devs on holidays or something?

Share this post


Link to post
Share on other sites
Guest Weird Issue

How can such seemingly simple problem of neverending update not be resolved in a reasonable time. I have this issue for days now. For days. Are all devs on holidays or something?

Share this post


Link to post
Share on other sites
Guest daveiw

I have the same issue and whilst it's harmless enough it's annoying enough for me to consider uninstalling the beta and reverting to V6.

Share this post


Link to post
Share on other sites

They seem to be taking too long to fix this annoying bug. 

Share this post


Link to post
Share on other sites

ok after I reinstalled ESSv7.0.104.0 and right after the updates I press update again to see if reinstalling it fixes the problem of the forever Update progress 0 kB / 0 kB File name: update.ver then it stays like that talking up resources on my quad core from 18-75%. so far I've only tested pre-release updates.

Updates are regular but just keeps spinning.

 

100% cpu free. Doesn't use any sources.

Share this post


Link to post
Share on other sites

The bug is actually in the program itself and there's no chance to make a brand new beta version and test it thoroughly within 2 days. However, a hotfix (workaround) will be distributed to v7 users by means of a module update soon.

Share this post


Link to post
Share on other sites

Hello,

 

we were able to find the root cause of the issue and the Dev team already proposed a solution.

It should be available tomorrow via automatic updates, restart of system will be needed.

We know that this bug may be annoying, but we always concentrate our efforts to ensure maximal protection of our users.

This particular bug is not lowering the security in any way as far as the updates are downloaded and applied on the background so the full protection is ensured.

 

Thank you for understanding.

Share this post


Link to post
Share on other sites

Thanks for the news!

We must remember that we are testing a beta, and as such, may have bugs... :rolleyes:

Share this post


Link to post
Share on other sites

Hello,

 

we were able to find the root cause of the issue and the Dev team already proposed a solution.

It should be available tomorrow via automatic updates, restart of system will be needed.

We know that this bug may be annoying, but we always concentrate our efforts to ensure maximal protection of our users.

This particular bug is not lowering the security in any way as far as the updates are downloaded and applied on the background so the full protection is ensured.

 

Thank you for understanding.

Good news that you managed to find the problem :) , and as protection was not reduced (virus defs still updated) and it never affected the performance of the machine it was running on then it was only a minor bug. Spinning tray icon is not really a prob if you hide them ;)

Share this post


Link to post
Share on other sites

Its also nice eset is fixing a non release to public version sorta /beta when so many people are using it full time instead of the polished v6

:)

Share this post


Link to post
Share on other sites

Just off phone support and can confirm never ending loop of updating for version not sig as it looks here, the gentleman had me check as b4 updating components = was already defaulted, had me tick "Pre-Release" updates = still spinning for updates. After having me tick for pre-release updates I now have letters at end of sig db guessing from fresh module updates? If anyone can lead me in proper direction to figure out this never ending cycle I'd be very happy to get the wife off my back for updating to ver. 7av beta. ^_^ I am reading and looking but to no avail, hopefully not missing anything that has been fixed or work arounds.

post-1498-0-77858700-1377109821_thumb.png

post-1498-0-30533200-1377109827_thumb.png

post-1498-0-91748500-1377109831_thumb.png

post-1498-0-89757400-1377109838_thumb.png

Share this post


Link to post
Share on other sites

It was mentioned earlier in this thread couple hours ago that a module including the fix will be released tomorrow but what module exactly hasn't been mentioned yet afaik.

 

Hello,

 

we were able to find the root cause of the issue and the Dev team already proposed a solution.

It should be available tomorrow via automatic updates, restart of system will be needed.

We know that this bug may be annoying, but we always concentrate our efforts to ensure maximal protection of our users.

This particular bug is not lowering the security in any way as far as the updates are downloaded and applied on the background so the full protection is ensured.

 

Thank you for understanding.

Edit: And FYI, you don't need to do anything to get the new module, it will get downloaded via the normal VSD updates. But a restart will be needed as seen in the quote after it have been downloaded.

Share this post


Link to post
Share on other sites

  TY, SweX as I was reading upon after posting captures as was asked by support. I see that a few are stating just "tic the ask b4 updating component updates and reboot = well I did such and still same issues. TY again SweX and I'm sure Eset will get this nailed down.

Share this post


Link to post
Share on other sites

  TY, SweX as I was reading upon after posting captures as was asked by support. I see that a few are stating just "tic the ask b4 updating component updates and reboot = well I did such and still same issues. TY again SweX and I'm sure Eset will get this nailed down.

You're welcome, well you could say that ESET have already "nailed it down" only that the fix is yet to be put on the update servers so it can be downloaded by the software, and that's the final step that will happen tomorrow.  :)

Share this post


Link to post
Share on other sites

"Amen" there SweX, and again tyvm for your prompt responses. If I may ask a question?, On my captures the "GUI" I notice is a lot different = is that by design meaning the training mode, social media scanner, and 1 other I believe or has it been reconfigured in different area of program? I will go re-read version 7 av beta and see if I can answer my own question but don't recall seeing anything bout. TY again SweX. PE@CE*

Share this post


Link to post
Share on other sites

Hello,

 

we were able to find the root cause of the issue and the Dev team already proposed a solution.

It should be available tomorrow via automatic updates, restart of system will be needed.

We know that this bug may be annoying, but we always concentrate our efforts to ensure maximal protection of our users.

This particular bug is not lowering the security in any way as far as the updates are downloaded and applied on the background so the full protection is ensured.

 

Thank you for understanding.

Thank you for the support. We love Eset products and we tend to be a little impatient. So, in a way, thank you for understanding too. :)

Share this post


Link to post
Share on other sites
Guest ESET fan

Well, I have to uninstall ESET now since I can see it doesn't download any updates plus that telling me that my license is wrong (although I bought it for ESS v6 full one year.)

Share this post


Link to post
Share on other sites
Guest ESET fan

I mean "I had to uninstall".

Share this post


Link to post
Share on other sites

Well, I have to uninstall ESET now since I can see it doesn't download any updates plus that telling me that my license is wrong (although I bought it for ESS v6 full one year.)

 

It most certainly does still download updates, the gui just keeps you from performing manual updates.

Check my uploaded pics

 

In my scheduler you can see last run, its 10:30pm here now.

 

Sorry for so much confusion and im sure glad they are pushing out a patch tomorrow, so we will all be fixed :)

I have the same issue currently and disabling component updates actually stops this after a reboot.

post-1101-0-54311000-1377142672_thumb.jpg

post-1101-0-15426900-1377142683_thumb.jpg

Share this post


Link to post
Share on other sites

What is the troubles with your license ?

You should have received an Email with a username and password attached.

That is what you should use to plug in your active license my friend  :)

Share this post


Link to post
Share on other sites

The good news is that Antivirus and antispyware protection module 1406 is going to be released for v7 beta users shortly. After updating to this version and restarting the computer, the annoying gui issue with the application update progress bar will be gone.

Share this post


Link to post
Share on other sites

No more ESET Wheel of Misfortune. :P

Current modules for ESS 7.0.104.0 (non pre-release):

  • Virus signature database: 8715 (20130822)
  • Update module: 1044 (20130708)
  • Antivirus and antispyware scanner module: 1406 (20130822)****
  • Advanced heuristics module: 1142 (20130712)
  • Archive support module: 1174 (20130724)
  • Cleaner module: 1075 (20130730)
  • Anti-Stealth support module: 1050 (20130807)
  • Personal firewall module: 1138B (20130802)
  • Antispam module: 1026 (20130715)
  • ESET SysInspector module: 1236 (20130614)
  • Real-time file system protection module: 1007 (20111129)
  • Translation support module: 1110 (20130729)
  • HIPS support module: 1093B (20130806)
  • Internet protection module: 1079B (20130822)****
  • Web content filter module: 1028 (20121113)
  • Advanced antispam module: 1446 (20130821)
  • Database module: 1037 (20130604)

Share this post


Link to post
Share on other sites
Guest trjam

thanks Marcos.

Share this post


Link to post
Share on other sites

The good news is that Antivirus and antispyware protection module 1406 is going to be released for v7 beta users shortly. After updating to this version and restarting the computer, the annoying gui issue with the application update progress bar will be gone.

 

Fixed!

Tomo

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...