Jump to content

Ignoring banking protection status results in red "!" in UI


Recommended Posts

Is there any chance we might be given the ability to fully ignore the status of "security tools" in ESS? In build *.349.0, if you turned off banking protection and completely ignored its status, it was like it didn't exist. In *.375.0, however, I can ignore individual tool statuses, but in the case of baking protection, it signals in the UI that "required security tools aren't enabled" - If I go through the trouble to turn off banking protection, AND set ESS to ignore that it's turned off,  why would I also want a persistent red "!" to remind me of that fact? 

 

I'd leave it on if it wasn't so flaky and if it supported password managers (I saw a mention in another thread that some have been whitelisted if you have prerelease updates enabled, but when I tried it, Dashlane still wasn't whitelisted).

 

The way I would have expected this to work:

 

Turn off banking protection > Product informs that it's turned off w/signalling of some sort (which it does)

 

Ignore status of banking protection in UI elements / application statuses > product doesn't bother me about it in any way (it doesn't, it shows a red "!" on the setup UI element)

 

Thanks

Edited by cvvorous
Link to comment
Share on other sites

  • ESET Insiders

sounds like you have the protocol filtering chain interrupted at some place: maybe the HTTP scanner or the protocol filtering itself. If I am correct, you should already know, no?

Link to comment
Share on other sites

sounds like you have the protocol filtering chain interrupted at some place: maybe the HTTP scanner or the protocol filtering itself. If I am correct, you should already know, no?

Uhh, no, protocol filtering is enabled/set to default. The only product functionality disabled that is usually enabled is banking protection. The "security tools" part of the UI that I mentioned encompasses banking protection, parental controls and anti-theft. The only one of those three options on by default is banking protection, and I have it turned off. Anti-theft and parental controls are off because I don't need or want either.

 

post-6339-0-77627100-1457971761_thumb.png

post-6339-0-20654900-1457971762_thumb.png

Edited by cvvorous
Link to comment
Share on other sites

  • Administrators

This happens only when you temporarily disable Banking and payment protection. If you don't want to use it at all, choose to disable it permanently and the protection status won't change then.

Link to comment
Share on other sites

This happens only when you temporarily disable Banking and payment protection. If you don't want to use it at all, choose to disable it permanently and the protection status won't change then.

Did you see the two screenshots I added? It's set to "disable permanently". This is following a fresh install after running the ESET uninstaller, as the regular uninstall of *.349 borked the network adapters on my notebook. I tried toggling banking protection on and back off again (again, setting it to disable permanently), and it shows the red exclamation point again.

 

I figured it was a change in the newer build, as I didn't have any trouble with the old one. I suppose I could try removing it and reinstalling again, since something must be messed up if it's not supposed to be doing that.

Edited by cvvorous
Link to comment
Share on other sites

  • ESET Insiders

Merely just by info, could you tell us what options has you disabled in Application Statuses, since that is a setting you afirmatively mentioned?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...