Jump to content

Banking & Payment protection dont working on newest Google Chrome


Recommended Posts

Hello, sorry for my english, i'm from Poland and have little problems with this language. 

 

 

I, Writing order of what I do. first:
 
 and I have ESS 9.0.349., or something like that. and google chrome 48. It is to be yesterday or two days ago. then everything work.
 
 
a few hours ago I remove ESS 9.0.349, because I want to install the latest ESS 9.0.374.1. so i removed in start / menu / options / "add or delete programs" and so on. Then I removed all in:
 
"C: \ Program Files \ ESET
C: \ Documents and Settings \ All Users \ Application Data \ ESET
C: \ Documents and Settings \% USER% \ Application Data \ ESET "
 
 
and then before I install the latest 9.0.374.1 .Then I do update in google chrome from 48 to 49.0.2623.75 m. and only now have problems with the "Banking & Payment protection".
 
 
The default browser, of course, google chrome. If I enter the bank page (login page), but the "Banking & Payment protection" does not turn on automatically. but ... for example in IE8 already yes.
 
 
 
I must "manual" switch on "Banking & Payment protection" in the menu ESET, only then starts a separate, secure card with google chrome. But why not automatically in response to the entry page of the bank?
 
 
Please help. I have windows xp pro sp3. I hope this is understandable.
Link to comment
Share on other sites

  • Administrators

Enable pre-release updates if you want to get the latest version of the module which added support for Chrome v49 or wait a bit until the module gets to regular update servers.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...