Jump to content

Blocking of Https URLs

Go to solution Solved by puff-m-d,

Recommended Posts

Currently running ESET NOD32 AV 6 and I am attempting to block social networking sites.  Can't seem to block the encrypted/Https version of these sites. For example, to block the ever so popular facebook, I went in to Advanced setup - Web and Email - Web access protection - URL address management, I checked List active and added the following addresses to the List of blocked addresses:






Any suggestions?


Link to post
Share on other sites
  • ESET Insiders
  • Solution



Have you enabled SSL protocol filtering by navigating the Advanced Setup GUI to: Advanced setup > Web and email > Protocol filtering > SSL and checking the "Always scan SSL protocol" box?


Edited by puff-m-d
Link to post
Share on other sites

Well, I am about to answer my own question here, but this may help someone else.  To password protect settings (this includes disabling real-time protection as well). Go to Advanced Setup - User Interface - Access Setup and click set password....
Also thanks again puff m-d for the help!

Edited by TylerTerrefTech(TripleT)
Link to post
Share on other sites
  • Administrators

It's not clear what connection you meant between enabling SSL scanning and disabling real-time protection which are two completely different and independent things.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...