Jump to content

Archived

This topic is now archived and is closed to further replies.

amityservice

era agent on ubuntu

Recommended Posts

Hello, we officially support only the LTS release. So in this case the 14.04, which is tested.

However, it might work as well for the 14.10, but was never officially verified.

Share this post


Link to post
Share on other sites

As MichalJ wrote, it is not officially supported, but AGENT should be able to run on Ubuntu since version 8.04 in case requirements are met:

  • installed openssl (libcrypto) library
  • libc6 version 2.3.6 and newer
  • linux kernel 2.4.17 and newer

In case you encounter any problems, please provide details.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...