Jump to content

ESET File Security - Backup Processes


Guest CCSLtd
 Share

Recommended Posts

Guest CCSLtd

Since installing ESET File Security on several server systems, we have found the backups now take a much longer time to the point of which they do not complete before the following day begins. This means we have had to disable the protection on the server to allow the backups to complete as they are the most important aspect out of the two.

 

The backup agent folder has been excluded in the ESET program, but it does not prevent scanning of files that are being accessed by that agent. Is there a way to accomplish this using the program, scripting ESET to automatically turn off at point of backup time, or is it currently not possible with this version of ESET? If it is currently not possible, then it would be be a good feature to add in (as ESET already identifies what program is accessing the file if it identifies an infection)

 

Thanks.

Link to comment
Share on other sites

  • Administrators

The best course of action would be to log file operations during a backup using Process Monitor and to supply Customer care with the log created as well as with a SysInspector log for perusal. It will be enough to leave Process Monitor logging operations only for about a minute. When you have the logs ready, you can upload them to a safe location and PM me the download link or contact Customer care.

Link to comment
Share on other sites

  • 5 weeks later...

Hi Sorry to jump on your thread, but do you have a solution to this.

 

We too are experiencing slow backups and have File Security for Windows Servers installed.

 

I have unticked the Scan all files option in Realtime protection>Extensions to see if that helps.

 

Do you have any more info on this.

Link to comment
Share on other sites

  • Administrators

Maybe the solution would be to use Eshell to disable protection during a backup or use it to temporarily exclude the target backup folder.

Link to comment
Share on other sites

  • 1 year later...

Sorry to resurrect this (not sure whether it would be more polite to create a new thread).

I've got the same issue here but I think in this case it is scanning files as they are being read by the backup process.

 

I have set the scan options to not read on open but that's less than ideal.

Disabling protection on a schedule would be even less ideal.

Does anyone have a better solution to this?

 

If not, please could I suggest a feature to either

exclude scanning reads by certain processes (e.g. beremote.exe)

or

exclude scanning reads by certain users (e.g. \services)

or

schedule when scanning of reads will not take place.

?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...