Jump to content

blocked something, now want to unblock


Go to solution Solved by Marcos,

Recommended Posts

Hi Friends,

Sorry for the vague title.  I just don't know the right words to use.  I was browsing to an address that I know to be safe.  And I was able to view the page the first time.  The 2nd time, I got an ESET alert, which as far as I can remember was something about a certificate.  It was unsigned or outdated, or something.  I clicked Block too fast without realizing it would keep me from seeing the page.  Now I can't get the page back.

 

I can see all the other pages of that website, but not that one.  Well, I can see part of it.  I think it uses a frame, and I can see the frame (header, nav bar and footer) but the middle of the page is blank.  (It wasn't before.)  The content I was trying to read was like a short page (short bit of text and some graphics), then I had to click Next, then another little page, and click Next, etc.  Like that.  I'm sure that has a name, but I don't know what it is.  Interactive, I guess.  Yes, it's a secure site (https).  And I'm even logged in as a member.

 

There's a chance you can access an IRC channel on that page...through maybe like an applet or something like that(??).  I didn't see it the first time.  But I found another link to the same url which indicates "chatroom".

 

I've been perusing through Tools and Settings, but I haven't found any way to unblock whatever I blocked.  And I looked up "certificate" in Help, but I just couldn't understand the info.  Is there any chance this is enough information that you can tell me what to do?  (Hhm, I wonder if I log out and log back in??)

 

It's ESET SS 9.0.318.0.  Oh look, I found this -- Details for Customer Care.  Except I've deleted the top 3 items in case they might be sensitive.  They don't seem helpful anyway.  But if you need them, let me know and I'll share.

 

Product name: ESET Smart Security
Product version: 9.0.318.0
Operating system: Windows 7 Home Premium (64-bit)
Machine: Intel® Core i7 CPU       Q 720  @ 1.60GHz

 

Using Firefox all current and up-to-date.  I could give you the URL, but I think you have to be a logged in member to see the page. 

 

Let me know if you need more info, or files, or logs, or whatever.  And if this isn't enough info to solve the problem, I understand.  But I guess it can't hurt to ask.

 

Thank you very much  :)
 

Link to comment
Share on other sites

Good news folks -- false alarm!  I guess I'm still not sure what that alert was for.  If there's any way of finding out, after the fact, I'd be happy to be able to look it up.

 

But meanwhile, apparently that interactive thing was supposed to close out and not be opened up again, after clicking the the last OK (of all the crazy features :rolleyes: )

 

If there's any way to look up what that alert about the certificate was for, I'd appreciate if you could tell me how.  I wonder what I blocked?

 

Thanks again :)

Link to comment
Share on other sites

  • Administrators
  • Solution

Unfortunately, without a screen shot of the window it's impossible to tell what the alert was about. If you don't use the interactive firewall mode, it's unlikely that you blocked the communication.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...