Jump to content

Mysql big blocks installation error


bashir1961
 Share

Go to solution Solved by MartinK,

Recommended Posts

hello everybody,

 

I am trying to install ERA on a centos 7 machine, I have installed mysql and checked there is one and only one my.cnf file,

with the section:

 

[mysqld]
max_allowed_packet=33M

 

However I keep getting the error:

 

Error: Database does not support big blocks of data. Unable to continue. Please reconfigure database first.

 

I restarted mysql and the machine;

in the installer log there is no much more indications, is there any additional log I can check ?

 

thanks and best regards

 

Link to comment
Share on other sites

as additional info, i checked with mysql

select @@global.max_allowed_packet

returns

524288000

 

because i set it to 512M as an experiment in my.cnf, so the setting is read correctly.

However setup fails with same message

 

kind regards

Link to comment
Share on other sites

  • ESET Staff
  • Solution

as additional info, i checked with mysql

select @@global.max_allowed_packet

returns

524288000

 

because i set it to 512M as an experiment in my.cnf, so the setting is read correctly.

However setup fails with same message

 

kind regards

 

You may check installation log /var/log/eset/RemoteAdministrator/EraServerInstaller.log for more details.

 

Most probably you will need to add also this configuration parameter in the same configuration section as mentioned max_allowed_packet:

innodb_log_file_size=128MB
innodb_log_files_in_group=2

I have already reported this missing from ERA 6.3 installation manual, but fix seems to be delayed due to translations.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...