Jump to content

Eset Endpoint Security deployement failed and license not applied


cerede2000
 Share

Go to solution Solved by cerede2000,

Recommended Posts

Hi everybody,

 

I've an issue in ERA server :(

 

When I deploy Endpoint Security client on my domain computers the task appear in failed.

Yet although the client is correctly on remote PC installed but the license doesn't apply and in ERA the task stay in failed.

 

Is it possible to correct this ?

 

Thanks :)

 

Link to comment
Share on other sites

  • Administrators

If you create an agent Live installer and run it manually on a client, will it install agent alright? If so, you can deploy it on other machines via GPO.

As for activation, create a software install task that will install Endpoint on clients with agent already installed and running.

Also create a software activation task for the default dynamic group "Not activated security products" so that computers that fall into this group will activate Endpoint automatically.

Link to comment
Share on other sites

  • ESET Staff

In this case, task failure is triggered by the activation part of it failing (it is simple computer logic = task could be either failed or OK). In this case, as the activation failed, it fails.

There could be multiple reasons for activation failure:

1, you have chosen incorrect license (license was not issued for the product)

2, you computer does not have access to ESET licensing server (try to troubleshoot by trying to activate one client locally, on the affected machine, if possible).

If this is the case, you need to check whether the target machine is able to access the ESET licensing servers. To check the addresses, please check the following KB article: hxxp://support.eset.com/kb332/

If your computer is completely without the internet access, you can activate using offline license file. You can generate offline license file using license administrator portal (ela.eset.com). However, this is recommended for usage only in the completely offline environments, as the license is not automatically updated in case of any change.

Edited by MichalJ
Link to comment
Share on other sites

All my computers acces to Internet in direct without restrictions.

I have only one licence for 60 clients.

When I run Activate product task it's work.

It's just when I deploy Endpoint Security for Windows.

Task failed and licence is not apply.

Is there a log file that could indicate the problem?

Link to comment
Share on other sites

  • ESET Staff

What we would need:

  1. create agent policy, with logging level set to "information" (at least)
  2. wait until the policy is applied (replication interval), ideally verify this by requested configuration
  3. attempt to launch software install task with the activation
  4. collect the agent trace logs from the affected machine
  5. provide a snapshot (screenshot) of tasks executions / history from the affected machine
  6. when collected, revert the agent policy back, to normal logging level, in order not to collect not necessary data

 

We would like to investigate the issue deeply, in order to determine the root cause of the problem, why the activation when a part of software install task is failing.

Thank you for your cooperation.

Link to comment
Share on other sites

  • Solution

It's ok !

 

It is resolved !
I opened a ticket at Eset support and there was a problem with their activation servers :)
 
Thanks all for your response :)
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...