Jump to content

Can't Sync Gmail via IMAP in Outlook 2016 with 9.0.349


Recommended Posts

After installing 9.0.349, Outlook 2016 gets stuck in a send/ receive and never completes. Existing emails are downloaded but the progress indicator never stops and new emails are not received as they come in. This behavior stops if I uninstall ESET and resumes again after a reinstall. I've tried disabling the Outlook integration both from inside ESET and from Outlook but that didn't make a difference. I've even reinstalled Windows 10 several times. Not really sure what else to do. If anyone has any idea how to fix this, I'd really appreciate it. If not, is there some way to get an official installer for 9.0.318? Thanks.

Link to comment
Share on other sites

Please post the information about installed modules from the About window.

Thanks.It's a fresh install. No settings have been modified.

 

Virus signature database: 12922 (20160125)
Rapid Response module: 7387 (20160125)
Update module: 1060 (20150617)
Antivirus and antispyware scanner module: 1477 (20160104)
Advanced heuristics module: 1165 (20160104)
Archive support module: 1244 (20160107)
Cleaner module: 1114 (20151004)
Anti-Stealth support module: 1093 (20151216)
Personal firewall module: 1294 (20151216)
ESET SysInspector module: 1257 (20151113)
Real-time file system protection module: 1010 (20150806)
Translation support module: 1448 (20160112)
HIPS support module: 1210 (20160111)
Internet protection module: 1226.7 (20160122)
Web content filter module: 1046.1 (20151202)
Advanced antispam module: 3135 (20160125)
Database module: 1072 (20150831)
Configuration module (33): 1213.9 (20151211)
LiveGrid communication module: 1020 (20150807)
Specialized cleaner module: 1010 (20141118)
Banking & payment protection module: 1057 (20160115)
Link to comment
Share on other sites

  • Administrators

Synchronization shouldn't take that long. Does disabling IMAP scanning or web protection make a difference? If not, what about disabling integration with MS Outlook and protocol filtering, one at a time?

Link to comment
Share on other sites

  • Administrators

You can switch to pre-release updates so that you receive new modules that passed internal QA tests in advance. Should you encounter an issue with modules on pre-release servers, let us know. Having pre-release updates selected will enable us to fix possible issues before new modules are released for all users.

With pre-release updates selected, you can switch to regular updates at any time so the previous version of recently released modules is installed which should fix potential issues until they are fully investigated.

Link to comment
Share on other sites

I had the same issue and it was a Windows Problem, i cured it last night by installing the latest Windows updates

 

my Outlook works fine now but the Firewall has stopped working in ESET !!

 

It never Ends!!

Link to comment
Share on other sites

  • Administrators

my Outlook works fine now but the Firewall has stopped working in ESET !!

 

Please always create a new topic if you need to report or discuss a different issue. Also explain what you mean by that firewall has stopped working. If you are getting some warnings, post the appropriate screen shot for better understanding as well.

Link to comment
Share on other sites

OK. I did post a new Topic about my Firewall Problem earlier today. Im not by my computer so cant do Screen shots but I have seen the issue discussed on the forum but the op didnt calarify exactly what the fix is / was.

 

Hopfully they will reply to my post

Edited by Peter Butler
Link to comment
Share on other sites

  • 2 weeks later...
  • Most Valued Members

I have the same issue with outlook 2016. Worked fine with v8.

Have 3 different email accounts and its the gmail one that's having the problems syncing, have attached screenshot that's showing 12 mins to sync :(

ess9out.jpg

post-933-0-95341400-1454786265_thumb.jpg

Edited by cyberhash
Link to comment
Share on other sites

  • ESET Staff

Hi @cyberhash,

 

I say you try @Marcos suggestion...

 

 

Does disabling IMAP scanning or web protection make a difference? If not, what about disabling integration with MS Outlook and protocol filtering, one at a time?

 

And let us know the results...

Link to comment
Share on other sites

  • Most Valued Members

Tried all suggestions before i posted on here.

Disabling integration with MS Outlook and protocol filtering
Disabling IMAP scanning or web protection

Even tried completely disabling all email protection and that never made any difference either :(

None of these make any difference whatsoever.







 

Edited by cyberhash
Link to comment
Share on other sites

  • Administrators

Disabling integration with MS Outlook and protocol filtering

Disabling IMAP scanning or web protection

Even tried completely disabling all email protection and that never made any difference either

 

In that case, ESET should not intervene in incoming email communication whatsoever.

Link to comment
Share on other sites

  • Most Valued Members

Just tried temporarily disabling all protection from the GUI, and even that has no effect.

I have just tested sending an email using outlook 2016 (From gmail account, to a hotmail account) , and the email is sent fine.

Tried it in reverse (From hotmail account, to gmail account) , gmail stuck on "synchronizing subscribed folders".

So whatever is causing the issue, its not there on OUTGOING mail and only on INCOMING.

Like i said before i had no issues on v8 , the problem only presented itself on v9.

Have also checked the settings within web based gmail to see if it was maybe an issue with the "Allowed apps" feature on gmail, but even using "Allow use less secure apps" does not resolve the problem.

Link to comment
Share on other sites

  • Most Valued Members

Waited about 4 hour hours for the folders to sync from gmail, and it still never completed. So left outlook running overnight to see if it eventually managed to sync all the folders while i was sleeping. Woke up this morning and it had actually completed.

Has there been a change in the way that v9 scans IMAP, that is causing it to run slower (crawl) on these type of accounts ??.

It's still slower to check this gmail account under v9 now (15 seconds) rather than (2 seconds) it used to take under v8, using the same computer/connection/setup/mail client ..........

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...