Jump to content

ESET slow down http traffic


Go to solution Solved by dwomack,

Recommended Posts

This morning, my Mac started to be very very slow on web, but mails, ssh & co were not affected. Later I noticed that https traffic was not affected.

 

A few checks later, I replaced the -default- "80,8080,3128" in Prefs/Web protection/Ports used by HTTP with "8080,3128". Instantly, my web browsers came back fast; I repaired the web :)

 

ESET Cyber Security 6.1.12.2

OS X 10.11.3

Latest versions of Chrome, Firefox and Safari

 

Hope you will fix this fast, since I am no longer protected.

 

Best regards

 

Lol Zimmerli

SysCo

Link to post
Share on other sites

I have just raised a ticket. I think I have been having the same issue from today on two Macs in my home. I have had to uninstall Eset Cyber Sec to restore internet connectivity.

 

As you say, email is OK, some sites work, but sites like BBC and SkyNews become virtually inaccessible. My OneDrive sync also hangs/goes very slowly. 

Link to post
Share on other sites

I had the same experience and removed Cyber security from my mac. I had contact with Dutch support and they told me that they were aware of the problem and busy solving it. No estimate was given about delivery...

Link to post
Share on other sites

 Same here, the best thing is that the ESET site is one of the ones that runs slow!

 

Disabling web access protection doesn't help, the only thing that does is an uninstall of the ESET software.

 

I'm beginning to loose the will to live with this software.

 

I couldn't even reply on this forum with ESET installed!

Edited by BobTheDOg
Link to post
Share on other sites
  • Former ESET Employees
  • Solution

An updated Internet Protection Module was released earlier this morning, which addresses the issue. We've updated our Alert which states that this update should be pushed through automatically through the normal update process.

 

If you'd like to update now, you should clear your update cache and update using the steps here: hxxp://support.eset.com/kb3173/

 

Again, we are sorry for the disruption this caused. If you have any other questions or concerns, please let us know.

Link to post
Share on other sites

Ok, I can confirm it's solved now: I updated the cache, restarted the Mac, put port 80 back and it still let me see http websites at normal speed.

 

Thank you ESET team for quick fix (And shame on you for the bug :D )

 

BTW; I found rss feed for press releases, but not for alerts. Isn't a rss feed for alerts?

Edited by lolzim
Link to post
Share on other sites
  • Former ESET Employees

Honestly, I'm not exactly sure who (if anyone) or what can be blamed for the issue. ESET Internet Protection Module 1226.6 was released on the 5th of January without any issues, until OS X 10.11.3 was released late Tuesday. It seems something with the OS X update caused a conflict with our IPM but I don't think this is something either company could have foreseen. It just happened and it's easier to fix on our end, so we did. :)

Link to post
Share on other sites

After much frustration today, and trying many different things, I found this thread. 

Unfortunately, it didn't work for me. I tried to reset the cache, but that option was greyed out. I already had the most recent update installed. 

After multiple restarts and finger-crossing, I could not get the problem to resolve.

 

The only thing that worked was to uninstall CyberSecurity all together. 

 

Any thoughts on where to do go from here? I'd like to continue to use the software, but there is no way to do it with this issue. Is a new install even worth the effort?

 

Thanks!

Link to post
Share on other sites

Honestly, I'm not exactly sure who (if anyone) or what can be blamed for the issue. ESET Internet Protection Module 1226.6 was released on the 5th of January without any issues, until OS X 10.11.3 was released late Tuesday. It seems something with the OS X update caused a conflict with our IPM but I don't think this is something either company could have foreseen. It just happened and it's easier to fix on our end, so we did. :)

 

Not the OS X update. I haven't updated to the latest OS X update yet since I read it was problematic. So I'm still on 10.11.2, and everything was fine until Smart Security told me that there was an OS X update that I needed apply. I decided not to update since I knew it was a problematic update, therefore I asked Smart Security not to bother me anymore with it. Lo and behold I lost connectivity and I had to uninstall Eset to regain access. Everything is back to normal. So it seems like Smart Security punished me for ignoring its advice ;)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...