Jump to content

Failure to add root certificate to all known browsers ( 9.0.349, W10-1511)

Go to solution Solved by TeMorituriSalutamus,

Recommended Posts

@ Opti Yes ..that is eaxctly what I did and the problem has not returned since then.


I dont think I even had the original/known certificates for some reason so could not have folllowed Marcos advice above (brand new Windows 10 Pro x64 machine)


Thanks for confirming. Unfortunately this did not resolve the problem for me. I still get the warning message on each reboot\logon on my standard account.


However in the meantime I noticed that I do not get the warning on my Administrator account nor on the two other standard accounts on this PC. Therefore it appears there is something different about my standard account that is triggering this warning.


I did check and I see that both Firefox 45.0 and IE11 show the ESET certificate with a date of 02/28/2016 which I think is the date I upgraded from v8 to v9.


Looks like I will have to find the time to follow Marcos's instructions and send him what I find.

Link to post
Share on other sites

Good news. I updated from 9.0.349 to 9.0.375 and the failure to add root certificate warning no longer appears.


I was about to manually download the upgrade since I wasn't getting it through the Check for Updates button in ESET, but one more try found the update.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...