Jump to content

Archived

This topic is now archived and is closed to further replies.

Hijin25

I can go back to the version 8 after passing through 9?

Recommended Posts

Greetings, excuse my English is not my native language.

 

I made the switch to ESET nine long, but I did not like product performance, many problems.

 

I wanted to know if it is possible to download the version 8 again and use the username and password that I had. And if possible, where I can download the version 8.

Thank you in advance for your help.

 

Share this post


Link to post
Share on other sites

Certain performance issues might have been encountered with the first v9.0.318 but the latest v9.0.349 or newer should fix it.

Share this post


Link to post
Share on other sites

Your license is valid for any release of ESET Smart Security.

You can download version 8.0.319 from hxxp://www.eset.com/int/download/home/detail/family/5/fileflag/8.0.319.1/

 

What problems are you having with version 9?

 

Thank you.
Well, the main problem is a slowdown when looking for updates in Windows 7. But the most serious, occasionally locks suite, shutting down.

Share this post


Link to post
Share on other sites

 

Your license is valid for any release of ESET Smart Security.

You can download version 8.0.319 from hxxp://www.eset.com/int/download/home/detail/family/5/fileflag/8.0.319.1/

 

What problems are you having with version 9?

 

Thank you.
Well, the main problem is a slowdown when looking for updates in Windows 7. But the most serious, occasionally locks suite, shutting down.

 

 

This should be already addresse in v9.0.349+.

Share this post


Link to post
Share on other sites

Most of the slow down for Windows Updates on v7 is Microsoft servers. A lot of them are tied up with W10 installs. I don't think it's going to get better any time soon. Depending on what server you hit and how busy it is I have heard stories of it taking up to 24 hours or more after a clean install. I doubt Eset is causing this issue. I haven't experienced the locking and shutting down issues.

 

Eset SS v9.0.349.0

Share this post


Link to post
Share on other sites

I doubt Eset is causing this issue. I haven't experienced the locking and shutting down issues.

 

Eset SS v9.0.349.0

 

There is no doubt, that version 9.0.318 causes massive problems with windows updates on some PCs.

I was the first one who posted it here in the forum and it is clearly reproducable: Version 9 and windows updates

Share this post


Link to post
Share on other sites

 

I doubt Eset is causing this issue. I haven't experienced the locking and shutting down issues.

 

Eset SS v9.0.349.0

 

There is no doubt, that version 9.0.318 causes massive problems with windows updates on some PCs.

I was the first one who posted it here in the forum and it is clearly reproducable: Version 9 and windows updates

 

I stand corrected. I didn't notice the issue under 9.0.318. I know that MS desperately wants everyone on W10 and are doing some pretty strange stuff to accomplish their goal.

Share this post


Link to post
Share on other sites

Thanks again to all for your responses.

Another common error with version 9 I tendo, is that after the installation disables the Windows firewall, but after any reset or turning on the PC, it turns out that both are active at the same time.

Share this post


Link to post
Share on other sites

Installing ESS does not disable Windows Firewall completely, that's intentional behavior.

Share this post


Link to post
Share on other sites

I know ESET does not disable the Windows Firewall service, but with version 8 Windows Firewall indicates that ESET is controlling the application.

With smart version 9, the Windows Security Center indicates that both firewalls are enabled, and that this fact can lead to problems.

Share this post


Link to post
Share on other sites

I know ESET does not disable the Windows Firewall service, but with version 8 Windows Firewall indicates that ESET is controlling the application.

With smart version 9, the Windows Security Center indicates that both firewalls are enabled, and that this fact can lead to problems.

 

 

On one of my PCs with ESS 9 after restart in about 50% of cases I also have this behaviour that Windows Firewall seems to be fully active and Windows Security Center indicates that both firewalls are enabled.

 

On the other PC Windows Firewall always indicates that ESET is controlling the application.

Share this post


Link to post
Share on other sites

 

I know ESET does not disable the Windows Firewall service, but with version 8 Windows Firewall indicates that ESET is controlling the application.

With smart version 9, the Windows Security Center indicates that both firewalls are enabled, and that this fact can lead to problems.

 

 

On one of my PCs with ESS 9 after restart in about 50% of cases I also have this behaviour that Windows Firewall seems to be fully active and Windows Security Center indicates that both firewalls are enabled.

 

 

Is Windows XP installed on these machines?  Also please post a screen shot of the Security Center when both firewalls are reported to be turned on. Maybe it's just an issue with inaccurate information in the WMI database, similar to the issue when no AV is reported to be installed even if it is.

Share this post


Link to post
Share on other sites

Is Windows XP installed on these machines?

No, Windows 7 Ultimate SP1 64bit with newest updates.

 

 

 

 

post-2177-0-23922900-1452691131_thumb.jpg

post-2177-0-21499000-1452691138_thumb.jpg

Share this post


Link to post
Share on other sites

We were able to reproduce it with recent Windows updates but after a computer restart only ESS reported to be installed and Windows Firewall reported to be turned off. Didn't a computer restart fix this for you?

Share this post


Link to post
Share on other sites

As I said before, it is the case in about 50% of cases after restart, in the other cases only ESS firewall is active and it seems to be randomly.

 

I have now installed German version 9.0.349.15 with live installer and so far only ESS firewall is active after restart.

 

I will report again, if it happens again.

Share this post


Link to post
Share on other sites
I will also proceed to install the Spanish version of the program to verify this, but with the 349 version in English even happened that after restarting both firewalls were activated.

 

And again that does not happen with version 8.

Share this post


Link to post
Share on other sites

I will also proceed to install the Spanish version of the program to verify this, but with the 349 version in English even happened that after restarting both firewalls were activated.

And again that does not happen with version 8.

 

There are many changes in the v9 firewall. For instance, it can honor Windows firewall rules. However, I couldn't reproduce the situation when the Action center reports both firewalls active. This happened only after installing recent Windows updates but after a computer restart only ESS firewall was reported as active.

Share this post


Link to post
Share on other sites

After installation clean Eset Smart Security 9, in its latest version 349, the issue of firewalls while working I was repeated when the computer restarts.

 

I can not post the image.

Share this post


Link to post
Share on other sites

I now have the same issue again as posted above (see screenshots) after rebooting with latest German version 9.0.349.15

Share this post


Link to post
Share on other sites

Again the problem of the two firewalls work at the same time is presented. I realize this issue because it passes my Internet navigation is impeded.

 

post-8641-0-96043100-1453321083_thumb.jpg

Share this post


Link to post
Share on other sites

The firewall problems are solved for me with version 10.0.359.1.

Share this post


Link to post
Share on other sites

 

I will also proceed to install the Spanish version of the program to verify this, but with the 349 version in English even happened that after restarting both firewalls were activated.

And again that does not happen with version 8.

 

There are many changes in the v9 firewall. For instance, it can honor Windows firewall rules. However, I couldn't reproduce the situation when the Action center reports both firewalls active. This happened only after installing recent Windows updates but after a computer restart only ESS firewall was reported as active.

 

I have been able to duplicate this issue multiple times. It occurs in ver. 9 whenever there is a change in network adapter status. For example, an ipconfig /release or /release6 and ipconfig /renew or /renew6 or winsock reset will cause it. The only remedy I have found to fix is to do an Eset repair.  

 

This is the first third party firewall I have ever used that exhibits such behavior.

 

Just "dawned on me" that I suspect Eset's firewall needs to be suspended or turned off prior to any network adapter status changes?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...