Jump to content

Archived

This topic is now archived and is closed to further replies.

vtavakkoli

Disconnecting ssh session

Recommended Posts

Dear Eset, 

I have very large problem with eset 7 , when I use putty and ssh connection , eset security center is interupting connection and connetion will be lost, 

although I define local network as trusted network but this is not effecting.

by deactivating firewall , it is working . 

regards, 

Vahid 

 

Share this post


Link to post
Share on other sites

Hello Vahid,

 

Try enabling Maintain inactive TCP connections option.

open your ESET Smart Security, press F5 to enter advanced setup -? Network -> Personal firewall -> IDS and advanced options -> check "Maintain inactive TCP connections" and confirm by OK.

 

Has this resolved your issue with disconnecting?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...