Jump to content

Banking and Payment Protection not launching


Go to solution Solved by Marcos,

Recommended Posts

My Banking and Payment Protection isn't launching anymore. When I first installed  SS9 it ran as intended, now it opens a small window quickly and then dissapears with out launching.

 

When I first installed SS9 and first launched bank protection it told me to launch it using Internet Explorer instead of my default Edge browser, which I did and it worked just fine. Now I can't get Bank Protection to launch at all...

 

I'm also having problems with SS9 not scanning my emails or for spam, I've had another post up for a week now, with zero help.

 

What's up with ESET? I've been running with ESET for as long as I can remember, probably 10 years, and have never had any issues. Now it's one issue after another... Is the problem ESET SS9? or is it Windows 10 compatibility issues? I'd love some clarity and direction, but I'm afraid this post will be ignored like my other one too.

 

I'm so frustrated I'm ready to just go buy Norton, and try and get a refund for SS9...

 

Link to comment
Share on other sites

Hello,

I have same issue

 

Banking protected web browser just runs small cmd line window, which after blink of an eye is shutdown and after that secured browser won't start.

I am running on:

- windows 10

- eset 9 (9.0.318.22).

 

If I try to check available actualization, it says, everything is up to date so I can't update to higher version and 'del356' says that higher version fixed it.

 

Same version si fine on windows 8.1.

Link to comment
Share on other sites

My Banking and Payment Protection isn't launching anymore. When I first installed  SS9 it ran as intended, now it opens a small window quickly and then dissapears with out launching.

 

When I first installed SS9 and first launched bank protection it told me to launch it using Internet Explorer instead of my default Edge browser, which I did and it worked just fine. Now I can't get Bank Protection to launch at all...

 

I'm also having problems with SS9 not scanning my emails or for spam, I've had another post up for a week now, with zero help.

 

What's up with ESET? I've been running with ESET for as long as I can remember, probably 10 years, and have never had any issues. Now it's one issue after another... Is the problem ESET SS9? or is it Windows 10 compatibility issues? I'd love some clarity and direction, but I'm afraid this post will be ignored like my other one too.

 

I'm so frustrated I'm ready to just go buy Norton, and try and get a refund for SS9...

 

Kosd: Thanks for reporting this. I'm having similar and other problems with the Banking protection.Please give ESET a chance to investigate then fix it, and they will.

 

Don't go to Norton or another malware solution. Since you've been with ESET for quite a long time you will soon find you wont be satisfied with any other protection and come back to ESET anyway (I speak from experience). A non-optimum installation of ESET is still better than a fully functioning version of any other vendor out there.

 

Some of the problems with ESET (and many other quality, honorable software providers) lately stems from Microsoft stupidity and arrogance where companies like ESET have to wait and then react to to Microsoft foolishness and poor implementation of their updates.patches and "improvements".  

Edited by PPQ
Link to comment
Share on other sites

  • Administrators
  • Solution

Banking protected web browser just runs small cmd line window, which after blink of an eye is shutdown and after that secured browser won't start.

I am running on:

- windows 10

- eset 9 (9.0.318.22).

 

This is because you have Threshold 2 update installed and use an x64 browser which were not supported in 9.0.318. The solution is to temporarily use an x86 browser until v9.0.349 version is released in Slovak language (probably within 1-2 weeks). It will be first available as an installer on ESET's website while uPCU (automatic update) will be available later, probably by the beginning of next year.

Link to comment
Share on other sites

 

Banking protected web browser just runs small cmd line window, which after blink of an eye is shutdown and after that secured browser won't start.

I am running on:

- windows 10

- eset 9 (9.0.318.22).

 

This is because you have Threshold 2 update installed and use an x64 browser which were not supported in 9.0.318. The solution is to temporarily use an x86 browser until v9.0.349 version is released in Slovak language (probably within 1-2 weeks). It will be first available as an installer on ESET's website while uPCU (automatic update) will be available later, probably by the beginning of next year.

 

Oh thanks for reply. Great to hear it's gonna be fixed so soon.

Link to comment
Share on other sites

  • 4 weeks later...

 

Banking protected web browser just runs small cmd line window, which after blink of an eye is shutdown and after that secured browser won't start.

I am running on:

- windows 10

- eset 9 (9.0.318.22).

 

This is because you have Threshold 2 update installed and use an x64 browser which were not supported in 9.0.318. The solution is to temporarily use an x86 browser until v9.0.349 version is released in Slovak language (probably within 1-2 weeks). It will be first available as an installer on ESET's website while uPCU (automatic update) will be available later, probably by the beginning of next year.

 

 

Thanks for the response, I was just frustrated in the beginning when I first installed SS9, all I needed to know is that it isn't an isolated issue with just me, Good to here you guys are on it. I haven't had an issue using ESET for the 10+ years I've been using it, until SS9.

I'm just sick of the spam I'm getting...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...