Jump to content

Error at Task Start


CowMover
 Share

Recommended Posts

We got Eset Remote Administrator Server V6.2.171.0 and Eset Remote Administrator Webconsole V6.2.155.0 running. If I try to make a task to spread the ERA Agent, the Task is not starting and tells me "Error at Task Start".

 

If I make a report it tells me the same: Error at Task start...

 

This is a very helpfull message for an administrator. The Task is not starting because it has an error... :rolleyes:

 

Anyone who has an idea why this error occurs?

Would be nice if a Task can tell the administrator why it fails and not only that it fails.

 

Link to comment
Share on other sites

After hours of searching and testing around I found the reason why the task wasn't starting: It was that damn proxy server I installed with the all-in-one-installer.

 

It looks like that the proxy in this installer comes totally misconfigured. If you try to configure it using the following knowledge base article you will get it to run making some modifications because what they write in this article is not working. When starting the proxy will tell you that the entries you shall set in step 8b are not allowed.

hxxp://support.eset.com/kb3637/

 

When getting it to run, the proxy is available -sometimes ....

But after the first client tries to get an agent or a virus scanner using the proxy, the proxy crashes and is not available anymore until you restart the server.

 

After I uninstalled the proxy, all tasks are starting like they should.

 

I wondering why there are no logs or the tasks can tell you that they are trying to reach a proxy and could not reach it. Instead of this, they are only telling you that the start has failed...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...