Jump to content

NOD32 reporting "License expired" in ERAC


Recommended Posts

Anybody have any idea why im getting "License expired" errors in ERAC?  We used to have username/pass for updates but now we have the update server set up.  I pushed out the new info to the clients, but around 20 of the 130+ are reporting "license expired" even though they are receiving the latest updates.  I checked the policy and they had the old username/pass still entered... have tried pushing out a new task, changing Update module>Profile>Setup>Username/PW to blank(update server does not require credentials) but its still giving me license expired error... have also tried pushing ESET Kernel>Setup>License keys>Volume 0 (figured that would wipe anything that may be in there?) but that didnt work either.  Is there a way I can fix this remotely?  They are obviously working and updating correctly but having LICENSE EXPIRED is no good. It would require much time/travel to go uninstall/reinstall on-site.  This is a mix of ESET NOD32 AV Business Edition 4.2.71-4.2.76 using ERAC v 4.0.138.0

Link to comment
Share on other sites

MrGrinch,

 

  the clients get their information on licensing from where they are updating. For example, if they are updating from the web, they will get their expiration dates from our servers. If they are reporting to the Remote Administrator for their virus definition updates then they will get their expiration information from there.

 

Please start by confirming that the License Expired is under Status versus under Last status warning. Status is a current issue where as Last Status warning could be a past issue that has been resolved. If its the latter, you are welcome to highlight the clients with this information and right click and clear the information fields.

 

Otherwise, the solution is to start by confirming where they report to and even using your policy in Remote Administrator to focus all the machines to the same update point. If you have them report to the Remote Administrator for updates, then I would next confirm that the license inside the Remote Administrator is valid by going to Tools>License Manager and looking at the expiration date. If its still a valid timeframe, then the next time the clients check in they will resolve. If they are updating from the internet and showing that they are expired, then there is either a licensing issue on our side or the license was renewed within the last 24-48 hours and needs time to replicate through our servers.

 

If all this does not resolve your issue, please feel free to reach out to me directly with a private message with your contact info and I will call you at first chance.

 

Patrick

Link to comment
Share on other sites

I will verify all these settings tomorrow as soon as I get a chance (so busy!)... thank you for the info.  I am pretty sure I configured the clients to point to our update server through our policy now, but we were previously using ESET MSP Utilities & LabTec (and whatever licensing goes with that), which we no longer use (I have since uninstalled ESET MSP Utilities).  I have no clue how nod32 was installed on these client machines before i got assigned with this. Like I said most of them are working 100% fine no issues whatsoever just a few problematic machines. I will let you know how it goes, one way or the other.  Honestly want to upgrade everything to the newest version eventually.. I just want to beat this problem first before I tackle the next task.

 

Thank You

Edited by MrGrinch
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...