Jump to content

Not able to install ERA6


tomashons
 Share

Go to solution Solved by MartinK,

Recommended Posts

Hi,

we have Windows Server 2012 R2, I am trying to install ERA6.

I have downloaded ERA6 from eset.cz and start installing on server where MS SQL 2012 Express is already installed. After installing Remote Administration Server instalator starts installing Remote Administration Agent (screenshot 1).After gathering required information stops install with message: "Instalation failed" (screenshot 2).

 

I really don't know what this causes.

 

I tried to install on domain controller virtual windows server 2012 R2 without MS SQL installed and same problem.

 

Could you please help me?

 

Thank you.

post-9866-0-34535600-1448618376_thumb.jpg

post-9866-0-86936900-1448618376_thumb.jpg

Link to comment
Share on other sites

  • ESET Moderators

Hello,

There is a folder called "Logs" located where you launched the installer from.

Please have a look at the installation log where you can find the process of the installation, along with the error and its reason.

Regards,

T.

Link to comment
Share on other sites

Thak you for your reply, I found log file, but I can't find the reason of crash. There is the row at the end of log.

Property(S): P_DB_STATUS = DB_MISSING

But ERA is already sucessfully installed, before installing agent, DB should be created.

Comlpete log is atached.

Agent_x64.msi.log

Edited by tomashons
Link to comment
Share on other sites

  • ESET Staff
  • Solution

Hello,

 

seems you are trying to install ERA from non-local disk (is drive "S:" mapped network drive?) but unfortunately this scenario is not supported due to installer limitations. In case it is you case, please uninstall components that were already installed and try again from local disk drive.

Edited by MartinK
Link to comment
Share on other sites

Hi, yes you are right, I've been trying to install ERA form shared disk drive. I've copied install files to local drive and everything worked well.

Thank You very much for fast advice!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...