Jump to content

HTTPS site and SSL Email account ports blocked


sscooby
 Share

Recommended Posts

I am using Windows 10 Home edition 64 bit and ESET antivirus 9.0.318.0

 

After starting my system last night, i noticed that none of my email accounts were working and then when opened secure websites i couldnt opened them as well.

 

I have then searched the internet and found some guides to re register all DLLS and then reset internet explorer, contact ISP, do telnets and so much stuff

 

I have even paused the  ESET protection thinking it might be doing it, But even pausing the protection didn't fixed the issue.

 

I have spend whole night and was about to destroy my system and get a new one, finally i have found an advanced settings tab in ESET, In WEB and EMAIL menu , i have disabled the SSL/TLS filtering and everything started woking fine.

 

I can only say that, This is madness

 

ESET should thinking about this, how they are treating their paid customers.

post-9861-0-59765800-1448609219_thumb.png

Link to comment
Share on other sites

  • ESET Moderators

Hello,

We are sorry for the inconvenience, this was caused by an issue in our Internet protection module, released yesterday.

Upon receiving feedback regarding the SSL/TLS problem, we reverted the module to the previous one on today morning and will investigate.

The new module will be released again when this issue is resolved.

Regards,

T.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...