Jump to content

Mail Security - Word and Excel attachement blocked since 6.2.0012.1


Recommended Posts

I've update my Mail Security to v 6.2.0012.1.

Now, the docx and xlsx are blocked by rule "Attachement exec dangereous".

 

I have to disable the rule to let the message going out.

 

The prior version was Ok...

 

 

 

 

post-8046-0-15242300-1448050789_thumb.jpg

Link to post
Share on other sites
  • 2 weeks later...
  • Administrators

I'd suggest contacting Customer care. According to the changelog for 6.2.10012, this should have already been fixed:

Fixed: With corresponding rule applied, Excel documents are being filtered out as archives due to their internal structure.

Link to post
Share on other sites
  • 3 months later...

go to the rule and uncheck * .class it will solve the problem  it's been tested and it works I guarantee you

 

(support ESET France)

Worked for me!

Ty!

 

(still not a good feel to allow java stuff.... but better than allow all ^^)

Link to post
Share on other sites
  • 2 months later...

 

MJ.semah

MJ.semah
  • Group: Members
  •  
  • Posts: 2
  • Kudos: 0
  • Joined: 05-August 15

Posted 22 March 2016 - 03:27 PM

go to the rule and uncheck * .class it will solve the problem  it's been tested and it works I guarantee you

 

(support ESET France)

 

Hi, where is this rule?

 

I've had a look at our mail transport rules, and *.class isn't listed - yet it is still deleting some office files. We are on 6.3.10005, with Exchange 2013 RU15.

 

Chris

Link to post
Share on other sites

 

 

MJ.semah

MJ.semah
  • Group: Members
  •  
  • Posts: 2
  • Kudos: 0
  • Joined: 05-August 15

Posted 22 March 2016 - 03:27 PM

go to the rule and uncheck * .class it will solve the problem  it's been tested and it works I guarantee you

 

(support ESET France)

 

Hi, where is this rule?

 

I've had a look at our mail transport rules, and *.class isn't listed - yet it is still deleting some office files. We are on 6.3.10005, with Exchange 2013 RU15.

 

Chris

 

 

*.class is under the 'Dangerous executable file attachments' rule. 

 

I disabled the 'Windows Executable' rule in 6.2 to prevent *.docx from blocking.

post-2710-0-79285500-1464339569_thumb.jpg

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...