Jump to content

Win 7 x64 logout and login


DrTeeth
 Share

Recommended Posts

If I logout then login to my Win 7 x64 system (i.e. not a reboot), NOD32 (x64) always starts in gaming mode. I have to cancel this manually.

 

Is this a bug or by design?

 

Thanks

 

DrT

Edited by DrTeeth
Link to comment
Share on other sites

Thank you for the link. However, it does NOT address the issue. I know how to operate Gaming mode and trhe link just provides basic instructions.

 

The issue is this, If I log out of a Win 7 session and ESET is green and not in gaming mode, and then login again without rebooting, ESET is orange and in gaming mode! I know how to turn it off (I have to do it every time :() but why does it automatically start in gaming mode after a simple logout and login?

Link to comment
Share on other sites

Gaming mode auto starts when a full screen app takes over....

That being said. This would be a type of bug as OOBE is a full screen service or exe I think.

You can disable that option on eset for now and maybe they can have a look at it.

Marcos or Dan can you confirm this with the developers please?

Link to comment
Share on other sites

  • 2 weeks later...
  • Former ESET Employees

Gaming mode auto starts when a full screen app takes over....

...

You can disable that option on eset for now and maybe they can have a look at it.

 

DrTeeth, in the KB Article that was posted, did you scroll down to section III and within Advanced Settings uncheck the box next to "Enable Gamer mode when running applications in full-screen mode automatically?"

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...