Jump to content

Problem with Excel2016+OneDrive+Eset Smart Security 9


Go to solution Solved by dnf1221,

Recommended Posts

Hi, 

 

I recently upgraded a computer to ESET Smart Security 9 and I've notice a weird behavior. Opening or closing excel files that are on a OneDrive folder have a noticeable delay when closing the excel application, around 10-20 seconds that the aplication gets stuck doing nothing as soon as you click on close, this happens even when the file is newly created and completely blank. I have Office 2016 (365) and use OneDrive to store/edit my files, with the CoAuthoring option disabled (to precisely avoid this delay because of the office sync feature). This didn't happen when i had Smart Security 8. And doesn't happened with any other office application (word, powerpoint, etc), only excel, but since those are the files that I work the most at the moment it's a big annoyance. I have to constantly open and close excel files, buy now i have to wait 10-20 seconds each time. 

 

And as the title says it appears to be a problem with the combination of Excel+OneDrive+Smart Security 9. Because:

 

- if I exit OneDrive the problem disappear (but lose the sync ability),

- if I pause the protection from the SmartSecurity 9 menu the problem disappear (but then doesn't make sense to have the antivirus then),

- if I move the files outside the OneDrive folder it works as it should no more delays (but then again I have them on the onedrive folder so they can sync without worrying about moving them)

- If I use Smart Security 8 then the problem disappear as well. 

 

In fact I did the test on another computer, I put the same setup: a OneDrive folder (with coauthoring disabled) with an empty excel file and SmartSecurity 8 and everything works fine, as soon as I move to SmartSecurity 9 the same problem appear. 

 

If someone wants to test it out: 

- Have OneDrive installed.

- Disable on OneDrive the option: "Use Office to work on files with other people at the same time"

- Have SmartSecurity 9 installed.

- Put an excel file on the OneDrive Folder, open it from explorer and then close the application.

- I have Windows 10 Pro if that helps. 

 

Has anyone seen this problem or know a workaround or know if they are working on a fix ? 

 

 

 

 

Link to comment
Share on other sites

  • ESET Insiders

Please read this short thread https://forum.eset.com/topic/6413-excel-2016-slow-to-close-eset-9/ You probably need to downgrade to Eset Smart Security 8 until an update has been released.

Edited by cutting_edgetech
Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...