Jump to content

ESET Endpoint Antivirus activation issue


Recommended Posts



I pushed activation task from ERA6 to client PC (EEA installed), but task stopped at “Task started” for one hour, restarted server and client PC and tried many times but issue still persist. Then tried manually activate it on client PC, but activation failed, error is "Activation failed. We could not reach the activation server", our internet is working fine.



Link to post
Share on other sites

Hi @jinlei801011,


Perhaps is something blocking your terminal.

ESET Endpoint Antivirus has no firewall so, I suggest you make some communication test from that

PC and to that PC too.


I can ping and access from both side. Just now checked ESET FAQ hxxp://support.eset.com/kb3598/


"Your ESET product communicates with Internet resources over standard HTTP protocol on Port 80. To activate your product, ESET activation servers must be accessible"


I tried the manually activation on that PC, also failed, error is "could not reach the activation server", but our internet is working fine.


Just now tested it on my personal PC (different network), also failed, same error count not reach the activation server

Link to post
Share on other sites

Hi @jinlei801011,


You can activate ESET Endpoint Antivirus using an specific file license generated from the console. No need Internet to do that (technically).


Try that, but with the PC unplugged from network (wifi and lan).


Let me know the result.


Hi Gonzalo,


Thanks. I pushed offline license file from console to clients this morning, issue was solved.

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...