Jump to content

Windows 10 10586


Recommended Posts

Hi there,

 

I'm aware that HIPS doesn't work with non-RTM builds of Windows 10, but in my case the firewall is also disabled and doesn't turn on. Is this expected? Build 10586 here, ESET SS 9.0.318.0

Thanks

Edited by Breach
Link to comment
Share on other sites

Did you perform a clean install of ESET v9 on Windows 10 build 10586? Also try enabling pre-release updates.

I uninstalled ESET SS 8 and installed 9. Pre-release updates didn't help. I have this in the event log:

 

The Epfw NDIS LightWeight Filter service failed to start due to the following error: 
A device attached to the system is not functioning.
Edited by Breach
Link to comment
Share on other sites

I don't know if this helps anyone but I just reinstalled my trial of ESS v9 (about 3 weeks left) on build 10586 and enabled pre-release updates, updated, and rebooted. Everything seems fine, at least so far.

Link to comment
Share on other sites

Did it work before upgrading to build 10586 or you didn't use build 10240 at all?

Hard to say, because I think I moved to ESS 9 around that time. What I know is that ESS 8 didn't have firewall issues with 102xx.

 

Regards

Link to comment
Share on other sites

  • Administrators

Please run the following commands from the command prompt run with administrator rights and post the results:

"sc query epfwlwf"

"sc query epfwwfp"

"sc query epfw"

Link to comment
Share on other sites

Please run the following commands from the command prompt run with administrator rights and post the results:

"sc query epfwlwf"

"sc query epfwwfp"

"sc query epfw"

 

Thanks, here you go:

C:\WINDOWS\system32>sc query epfwlwf
 
SERVICE_NAME: epfwlwf
        TYPE               : 1  KERNEL_DRIVER
        STATE              : 1  STOPPED
        WIN32_EXIT_CODE    : 31  (0x1f)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
 
C:\WINDOWS\system32>
 
C:\WINDOWS\system32>sc query epfwwfp
 
SERVICE_NAME: epfwwfp
        TYPE               : 1  KERNEL_DRIVER
        STATE              : 4  RUNNING
                                (STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
 
C:\WINDOWS\system32>sc query epfw
 
SERVICE_NAME: epfw
        TYPE               : 1  KERNEL_DRIVER
        STATE              : 4  RUNNING
                                (STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
 
And here's what happens when I try to start the service manually:

 

C:\WINDOWS\system32>sc start epfwlwf
[sC] StartService FAILED 31:
 
A device attached to the system is not functioning.
 
 
C:\WINDOWS\system32>sc start epfwlwf
[sC] StartService FAILED 31:
 
A device attached to the system is not functioning.
Edited by Breach
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...