Jump to content

Unable to install FileSecurity 6 via ERA 6


tomha
 Share

Go to solution Solved by tomha,

Recommended Posts

I tried to initiate a remote install of FileSecurity 6 using ERA 6.

The Client(Server 2012 R2) is communicating with the ERA Server without any problems.

When i try to push FileSecurity 6 to the client the task fails.

The error message is:Task error - Try to install the software manually ( I translated from German)

On the clients the trace log the error is: Software installation failed: GetFile: Error reading HTTP response (0x4e2a)

 

Any Hints?

Link to comment
Share on other sites

What i found out is that certain firewall settings have to be enabled. If the target machine is closed off the remote install will fail, what i have done is enabled the firewall settings File and Printer Sharing (Echo Request - ICMPv4-In) and File and Printer Sharing (SMB-In).  In our case I restricted these settings to domain only and to a certain network range, but that depends on your network/domain setup.

 

After these changes, remote installs went fine.

Link to comment
Share on other sites

  • Solution

Thanks for your Reply.

The client i wanted to install FileSecurity is not in the same network or domain as the ERA Server. I tried to install FS via WAN. So the Agent should start the download of the FS installer file and start the installation after downloading. Since the http download is initiated by the agent their should not exist any blocking from the firewall. 

The Agent got the installation Task from the ERA Server but did not seem to download the FileSecurity.msi.

After speaking with local Eset support the culprit was agent service running under Local System account. After changing the service credentials to a Domain Admin Account the installation was successful. Unfortunately i install the ERA Agent via Labtech Agent, deploying and executing the EraAgentInstaller.bat which seems to install the Agent Service under the Local System Account.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...