Jump to content

ESS 9 and Protection of bank transactions


Recommended Posts

Hello,

 

When I want to use the module for the protection of banking, after Iclicked on the URL of my Bank, ESS adds a "/?" at the end of the URL clicked.
 
sample:
 
Because of this, my Bank's website cannot be found.
 
What should I do to make it work without the question mark?
Link to comment
Share on other sites

  • ESET Insiders

Could you provide the actual URL for your bank, to see if the behaviour you describe can be reproduced?

Link to comment
Share on other sites

Now, I cannot try because I have this error with IE11 and Iron when I launch the URL: 

 

Unable to start the secure browser.

Error code: 0x847695d0

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

Now, I cannot try because I have this error with IE11 and Iron when I launch the URL: 

 

Unable to start the secure browser.

Error code: 0x847695d0

 

Please check if you have IObit Surfing Protection installed. Allegedly this is the culprit for the error but haven't had a chance to verify it yet.

Link to comment
Share on other sites

Secured browser doesn't work for my bank anymore now with win 10 586.

It did work with RTM 10240. Only works in firefox 42.0

Have uninstaled and reinstalled ESS 9.318.

 

https://internetbank.swedbank.se/bviPrivat/privat?ns=1

 

Nothing happens at all. Bank url is in the settings.

 

IE11 not working.

Edge not working.

Pale Moon 25.7.3 (x64) not working.

Firefox 42.0 working.

Edited by Corso
Link to comment
Share on other sites

 

Now, I cannot try because I have this error with IE11 and Iron when I launch the URL: 

 

Unable to start the secure browser.

Error code: 0x847695d0

 

Please check if you have IObit Surfing Protection installed. Allegedly this is the culprit for the error but haven't had a chance to verify it yet.

 

Link to comment
Share on other sites

  • Most Valued Members

Also not working for me since the update, doesn't work anymore for any browser (Chrome, IE, Edge).

Reinstalled/repaired and nothing works, can't manually launch it either.

Link to comment
Share on other sites

  • Administrators

If you have installed Windows 10 to Threshold 2 update, Banking and Payment protection will work only with 32-bit browsers. Full support for 64-bit browsers (IE, Edge) will be added in the next v9 service release soon.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...