Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I have this issue as well now. 

 

ESET Endpoint Security v6

 

Windows 10

 

I wondered if it was a windows update, but a system restore didn't solve the problem.  Going to try a fresh install of ESET.  I had upgraded from Win 7 -> 10 about four/five months ago and didn't have any issues until now.

Share this post


Link to post
Share on other sites

ESS v10 does not use the epfwlwf driver any more so we hope that this will solve all issues where reinstallation of that driver was necessary.

Share this post


Link to post
Share on other sites

I just experienced this issue with Windows 10 Build 14376.  ESS had run fine under various Windows 10 builds prior to this one.

 

Following the steps in Post #8 resolved the issue (as expected).

 

Glad to see a different approach in ESS10.

Share this post


Link to post
Share on other sites

So in reply to the moderators request, I did a clean build with Windows 10 and installed the latest version of ESET (9.0.386.0) and my problem is similar but different. I am getting warnings when I start the computer that neither Windows or ESET firewall are enabled. However I followed the steps in this thread and all was identical to Genex results when i run "sc query epfw", "sc query epfwwfp", "sc query epfwlwf". Where I differ is when I get to the step of checking the adapter settings ESET is checked and enabled. When I go to Windows Firewall in control panel it says Windows firewall is turned off because ESET Smart Security is running. So if all this is the case then why is Windows throwing a warning up at start up (and several times during the day) that there is no firewall running?

Share this post


Link to post
Share on other sites

Just want to point out, please be sure to type these commands correctly.  The letters may be hard to see.

 

"sc query epfw"

"sc query epfwwfp"

"sc query epfwlwf"

 
That last one especially is EPFWLWF.
 
If you think the L looks like an uppercase letter i as in indigo and type that, then the command you type will fail and produce an erroneous error message that I see in some of the screenshots.  That letter is a lowercase L as in Lima or Larry or Lucky.  
 
I am disappointed nobody has noticed this before, because I cannot easily tell from that font which letter it is supposed to be and got the same false error message.  But I tried it with an L and Windows reports it is running the service just fine.  So the error for a lot of people may be in how it is being typed.    Perhaps copy and paste from the original post would be best for most people. 

Share this post


Link to post
Share on other sites

This thread hasn't been posted in awhile, but I am having this issue just now.  My install of win 10 is clean, no upgrade.  Any thoughts of how to fix it?  Nothing posted seems to work.

Share this post


Link to post
Share on other sites

I have the same Problem. 

When i typed the Commands in the Command Prompt everything was running. In my Ethernet settings ESET Firewall is enabled. But as i opened the Modules Folder there was no Folder called em008k_64. As i tried to install the .inf driver I found no .inf File in the epfwlwf Folder. 

PS. I use Windows 7.

Help?

Share this post


Link to post
Share on other sites

Please carry on as follows:
 

- Enable advanced firewall logging in the advanced setup -> Tools -> Diagnostics
- Restart the computer
- If the issue occurs, create a dump via the advanced setup -> Tools -> Diagnostics -> Create (dump)
- Collect logs with ELC as per the instructions linked in my signature
- Upload the generated zip archive to a safe location and pm me a download link. Also enclose a screen shot of the Home screen where errors are reported.

Share this post


Link to post
Share on other sites

My 5 cents - I have the same problem on and off. A repair of the installation solved the problem.

Share this post


Link to post
Share on other sites

The following solution worked for me:

visit hxxp://support.eset.com/kb5824/#v10

 

(replace the XX with tt)

 

and follow instructions , but.....

delete all the FOLDERS in the location, not the free files

reboot... (all the features in eset will be red, don't panic)

Then....

enter to control panel, click in programs and features, then click on eset,

then, click repair/reinstall..

reboot your system...

Voila!! All green and the license wasn't lost

 

Share this post


Link to post
Share on other sites
On 6/6/2017 at 4:21 AM, JakeK said:

I have the same Problem. 

When i typed the Commands in the Command Prompt everything was running. In my Ethernet settings ESET Firewall is enabled. But as i opened the Modules Folder there was no Folder called em008k_64. As i tried to install the .inf driver I found no .inf File in the epfwlwf Folder. 

PS. I use Windows 7.

Help?

Read my june 15 post in this thread. It worked for me. :)

 

Share this post


Link to post
Share on other sites

I have same problem, after installing everything is fine, but after every system restart is same

screenshot.2.jpg.4e138fac7173f458fce188255b2ba001.jpg
screenshot.3.jpg.7194c9c2809dc71cf16ade601c1d3a76.jpg

After using option "Repair" it fixing problem, but after next system restart its still same problem.

screenshot.4.jpg.57e73a375dccfe3849dff16464707eb9.jpg

I'm using fresh installation of Windows 10 64bit on USB drive "Windows To GO"

 

 

Share this post


Link to post
Share on other sites
On 8/4/2017 at 3:03 AM, veimus said:

I have same problem, after installing everything is fine, but after every system restart is same

screenshot.2.jpg.4e138fac7173f458fce188255b2ba001.jpg
screenshot.3.jpg.7194c9c2809dc71cf16ade601c1d3a76.jpg

After using option "Repair" it fixing problem, but after next system restart its still same problem.

screenshot.4.jpg.57e73a375dccfe3849dff16464707eb9.jpg

I'm using fresh installation of Windows 10 64bit on USB drive "Windows To GO"

 

 

 

I have the same problem too, seems ESET support is asleep.

Share this post


Link to post
Share on other sites

The log is ok and no error is logged. We'll need to see what's going on when Windows starts. Therefore please temporarily enable advanced firewall logging in the advanced setup -> tools - diagnostics, change the dump type to full and restart the computer.

If the firewall and web and email protection malfunction, disable firewall logging and create a dump by clicking Create in the Diagnostics section of the advanced setup. Finally collect logs with ELC, upload the zip file to a safe location (e.g. Onedrive, Dropbox, etc.) and pm me a download link.

Share this post


Link to post
Share on other sites

The solution is this: Please go to Setup -> Network Protection -> Click Firewall, then Configure or click Network attack protection (IDS), Then uncheck enable firewall, enable network attack protection, enable botnet protection, and enable connected home monitor. Click Ok. Go back into the settings I just described and re-enable all of these components.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...