Jump to content

Media Player Very Slow


chelseaboy
 Share

Recommended Posts

No, it only works as it should if you temp disable e-set completely.

 

Thanks.

 

PS sorry forgot to mention I am on Win 7 Ultimate 64bit.

Edited by chelseaboy
Link to comment
Share on other sites

  • Administrators

What about disabling web access protection? You should try to disable each of the protection modules as it's impossible that all modules would need to be disabled for the issue not to occur.

Link to comment
Share on other sites

I have a similar problem, media centre stops working for about a minute, I did see briefly a message saying unable to find tuners. I disabled real time protection and the problem disappears.

 

I will remove V9 until it works and go back to v8 which caused no compatibility issues

Link to comment
Share on other sites

Yes I will also revert back to version 8 as there appears to be several problems with slow starts and general lag.

First time in many years that I have had a problem with e-set.

Link to comment
Share on other sites

I have just installed version 9 and now when I start windows media centre it is very slow to get going however if I disable e-set then it starts up immediately?.

Yep, I had problems like that and many others using Version 9.

 

Disabling ESET made the problems go away.

 

I am back to version 8 on all 4 Windows 7 computers. What a relief! :) :) :) :)

Link to comment
Share on other sites

Judging by the number of posts on here it would seem that E-Set made a big mistake bringing out version 9,

just glad we can role back to version 8 that works with no probs.

Link to comment
Share on other sites

  • ESET Insiders

Judging by the number of posts on here it would seem that E-Set made a big mistake bringing out version 9,

just glad we can role back to version 8 that works with no probs.

The majority of posts in the forum is always going be people who are having problems. Flooding the forum with posts from people who don't experience any problem would be somewhat ridiculous.

Link to comment
Share on other sites

 

Judging by the number of posts on here it would seem that E-Set made a big mistake bringing out version 9,

just glad we can role back to version 8 that works with no probs.

The majority of posts in the forum is always going be people who are having problems. Flooding the forum with posts from people who don't experience any problem would be somewhat ridiculous.

 

I assume you have posted this in a vain attempt to insult people who are having problems with Version 9.

 

If you really want to insult someone try insulting ESET.

 

If you are so good,. why don't you try fixing Version 9 yourself.

Link to comment
Share on other sites

  • ESET Insiders
I assume you have posted this in a vain attempt to insult people who are having problems with Version 9.

 

Most definitely not.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...