Jump to content

Eset Remote Administration Console


Recommended Posts

Hi There,

I resently installed Eset Administration Console Version 6.2 which was succesfull but I have problem of configuring clients to reflect properly on it. I have pushed agent to these clients (WIndows 7 and Windows 10) but there is no progress indicator whether its runing or not so on some i installed agent manually which was successful. Again all the clients are seen under lost and found despite having agent and i cannot view their detail since its indicating unknown. Some body Help please.

Link to post
Share on other sites
  • Administrators

Please check the agent trace log on the clients for possible errors:

"C:\ProgramData\Application Data\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\trace.log"

 

Also open status.html and make sure that no errors are shown.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...