Jump to content

URL not opening in secured browser


Recommended Posts

I have an URL saved in protected websites under banking & payment protection and have it set to open in secured browser. When I typed the saved website in Chrome (Version 46.0.2490.80m), it opened as normal browser instead of secured browser. The same thing happened when I typed in IE 11 (Version 11.0.9600.18053). However, it works fine in Firefox. The secured browser which is my default browser (Chrome) pops up when the URL is entered. Any idea what is going on?

Edited by Gambit
Link to comment
Share on other sites

  • ESET Moderators

Hello,

What URL is that and in what format did you enter it?

In case it is an HTTPS website, do you have the ESET certificate listed in the imported certificates in those browsers?

Link to comment
Share on other sites

  • ESET Moderators

I asked for the specific URL so that we can test it on the very same website.

A screenshot of the settings window where you entered the address would be ideal.

Link to comment
Share on other sites

  • ESET Insiders

I typed that URL into the address bar of IE 11 and as I expected it opened in an unsecured browser. When I tried to login to pbebank, IE switched to a secured window frame which is the behaviour I get with the bank website I regularly use.

 

Do you still have an unsecured browser if you try to log in?

Link to comment
Share on other sites

I just checked all of my three browsers: Chrome, IE and Firefox, they all have the ESET certificate imported. And to stackz, do you mean that the secured browser will only pop up when i log in my bank account but not when the URL is entered in the address bar?

Edited by Gambit
Link to comment
Share on other sites

  • ESET Insiders

Sorry, I was mistaken, it was only the first time I went to the bank URL (I hadn't entered the site as a protected website) that it didn't open a secured browser until I logged on.

Link to comment
Share on other sites

  • ESET Insiders

I just downloaded Chrome portable and tested with your bank URL and it opened in a secured browser.

hxxp://www.chrome-portable.com/index.php/google-chrome-offline-installer- perhaps you could try with the portable app, that way you can rule in or out any possible problem with your current Chrome installation.

BTW, you can use 7-zip or similar to extract everything from the portable installer. (There's no need to run the installer.)

Link to comment
Share on other sites

  • ESET Moderators

Hi Gambit, I tested the behaviour with the same setting as can be seen in your screenshot and the website opened correctly in a secure browser as soon as I entered the address.

It was also with Chrome 46. Please follow stackz's advice to rule out any possible issue with your current Chrome installation.

Link to comment
Share on other sites

If I open the banking application from the desktop it defaults to Explorer which is not my default browser. My default is Chrome v46. I have entered 3 banking sites and only one opens is a secure browser. The other two don't so how do I fix this.

The sites that won't open in a secure browser window are:

https://www.ubank.com.au/

hxxp://www.cua.com.au/

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...