Jump to content

Unable to turn off Anti-Theft Warnings


Recommended Posts

I've recently installed v9, and can't turn off the notifications that Anti-Theft is not optimized. I do not want to use this feature, and the yellow warning is annoying, and not user friendly. I have turned off Anti-theft in security tools, and the anti-theft warning in advanced setup, to no avail.

post-9416-0-90215500-1445720886_thumb.jpgpost-9416-0-47651000-1445720887_thumb.jpgpost-9416-0-04587600-1445720888_thumb.jpg

Link to comment
Share on other sites

When I installed ver. 9, Eset asked me to logon to the Anti-Theft site . Since I have an existing Eset logon and password that was created from the ver. 8 install, I used that. After the ver. 9 installation completed, I have no issues with an Anti-Theft warning. It is disabled in Eset and the warning message is indeed enabled.

 

So the best I can speculate is perhaps this feature somehow requires an Eset logon and password although it is disabled? Go figure? 

Link to comment
Share on other sites

  • ESET Staff

Hi,

 

@rocketman, do you clic on the report and read it? :)

 

To find why or what is waiting to be done on anti-theft, logon onto anti-theft website, go to the computer and check there.

Usually the users forgot to create the phantom account. Is that simple.

Edited by Gonzalo Alvarez
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...