Jump to content

OSX Security - Keeps putting the hostname instead of the ip address.


mintuz
 Share

Recommended Posts

On the remote administration tab, when I do a remote install it puts the remote administator server as the hostname of the server instead of the IP address even though I have set the IP address up in the policy settings.

Link to comment
Share on other sites

If you have made the change in the policy it will not update that information until the system checks into Remote Administrator. If you would like this setting to be made on install then you will have to make that change in the Manage Packages area found in the Remote install tab (right click>Manage Packages). Once you are in this section select your install package from the drop down menu and then click Edit.

 

All install packages created in the Remote Administrator will by default set the hostname in the Remote Administration section.

 

Also if you are not seeing the policy change at all then please make sure you are setting the policy under the correct Product type in the Policy Manager.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...