Jump to content

Mapped domain security groups not working


Vincent
 Share

Go to solution Solved by Vincent,

Recommended Posts

Hello,

With ERA 6.2, I added a mapped domain security group based on the SID and it is working fine (I can browse my AD to find the group).  This group is enabled in ERA.  But when I want to log on in the console with a member of the AD group, the credentials are not recognized.  What am I missing? Thanks.

Link to comment
Share on other sites

  • ESET Moderators

Do you also enter the domain name followed by a backslash before the username, and do you check the checkbox to log into a domain?

Does logging in with the domain administrator account work?

Link to comment
Share on other sites

  • 1 year later...
  • ESET Insiders

If I am currently using the Virtual appliance and I am able to complete a static group synchronization task and a user group synchronization but the SID for the users are not showing when trying to add a new mapped domain security group are there any suggestions on what to check next?
I have tested on the virtual appliance using the command kinit {ad username} and it does not get any errors also manually entering the SID for the group still does not allow me to login as one of the users.
I have attempted the shortname in all caps\as user and just the user name, however I am still not able to login as a domain user.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...