Jump to content

Welcome screen not working in ESET Smart Security 9


Recommended Posts

Hi. I install ESET Smart Security 9.0.318.20 and noticed... welcom screen not shown, when i run Windows 10.

The system is clean without problem.  In ESET 8 welcom screen working perfect. Please, help.

Default settings.

Link to comment
Share on other sites

Yes, splash screen is enabled. All in default settings. 

I disable "show splash-screen" and close ESET GUI, then open antivirus, enable option and reboot system. 

After a reboot split-screen appeared, further i again reboot system and split-sxreen not appeared... 

post-9259-0-18229400-1445195487_thumb.png

Edited by ScorpionBSG
Link to comment
Share on other sites

Hmm, I am not sure what's going on - you can try doing a repair to ESS, otherwise I would open a ticket with your local ESET support office. 

Edited by TomFace
Link to comment
Share on other sites

  • 4 weeks later...

Sorry for the long answer,  i try upgrade new build Windows 10.0.586 and check this problem. Maybe this problem in crude version Windows 10.

If the problem will not go away, then you can open a ticket.

Link to comment
Share on other sites

You are the one who needs to open the ticket with your local ESET support office.

 

I am a user, I cannot open a ticket on your behalf.

Edited by TomFace
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...