Jump to content

Port Not Opening


Recommended Posts

when i disable the eset firewall i can connect to my teamspeak 3 server with no trouble, but with it enabled i can not. i have gone in to the rules and added the ports i wanted to open but they are still being blocked any information to help fix this would be great thanks

 

 

 

post-9308-0-96618500-1445090846_thumb.png

Link to comment
Share on other sites

  • Administrators

Local and remote ports shouldn't be the same. You should not specify any local port if you want to connect to a remote server that is listening on the ports you specified. Try creating a rule that will allow all communication with the server's IP address, ie. do not specify any ports at all. You can also use the firewall troubleshooting wizard to create the appropriate rules from recently blocked communications.

Link to comment
Share on other sites

  • ESET Insiders

My computer is the server so should I remove the remote settings? And try again?

Yes, I'd remove thoses rules. What mode do you have the firewall set to?

You could always temporarily set the firewall to learning mode, connect to the server so the rules are made, then tighten the rules up if necessary.

Link to comment
Share on other sites

post-9308-0-46278200-1445243062_thumb.png

 

i found this section above which i clicked on which lead me to

 

post-9308-0-17800100-1445243110_thumb.png

 

so i clicked unblock on the TS Server program and it added a rule for me

i changed the name of the rule and i removed the ip address from the remote section

and everything seems to be good now, i hope this helps others.

 

post-9308-0-22774400-1445243168_thumb.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...