Jump to content

Update Remote Administrator Agent fails

Recommended Posts



I created an Agent Deployment Task which runs well on the Client Computers. On the Small Business Server where the ERA-6-Server is running the Task fails (see attachment).


Any ideas what I can do?





Edited by pelumu
Link to post
Share on other sites

I don't like to use GPOs. So I tried to use Live INstaller on the server and got a security error (see attachment). I checked the directory and so I should have all rights as administrator.



Link to post
Share on other sites

If I understand correctly, you're trying to push the installer to the same machine that ERA is running on. If so, why not just run the live installer file manually?


Although if ERA is installed on the SBS box then the agent should be there also, anyway.

Link to post
Share on other sites

I receive the same error when trying to install the Agent manually or with LiveInstaller (Update from to

This happens on most of my Windows Server 2008R2. 

I compared the security settings for the "Configuration-folder" on systems which are working but they are the same (SYSTEM: Full Control, Administrators: Full Control, Owner: SYSTEM). It is also not possible to change the ownership to Domain-Admins.

I just created a support ticket.

Maybe the support team knows more about that. I will keep you updated as soon as I receive a reply from them.

Link to post
Share on other sites

I still got no answer from the support.

Very disappointing.

I have created a second ticket and for this also no answer!


In the initial email the automatic reply contains something about 5 days (working days only from monday till friday)... Today after more than 2 weeks without any response from ESET I guess it is time to check the market for other solutions.


Thanks for the NOT existing support!!!

Why do I pay for this???


I will not spend my money (or companies money) again to ESET!

Edited by Toxidi
Link to post
Share on other sites
  • 2 weeks later...

I decided to call them directly...


After 1,5 hours, several reboots in safe mode, traces, etc. we got a workaround:


- Disable HIPS

- Reboot Server

- Install Agent

- Reactivate  HIPS if you need


I hope this can help someone...

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...