Jump to content

Archived

This topic is now archived and is closed to further replies.

jamess3973

ESS v9 feedback

Recommended Posts

Hello jamess3973, sometimes the first update takes longer to complete, as it needs to download all the updates from the version you have, to the version currently available.

If it won't work even after some time, please follow the steps from this article: hxxp://support.eset.com/kb3189/

Share this post


Link to post
Share on other sites

Tried that as well.

 

In Smart Security 8, sometimes it did took 8-10 tries before it triggered the update.

 

But, nothing is happening in 9.

post-9004-0-25842200-1444751687_thumb.jpg

Share this post


Link to post
Share on other sites

in win.10 x64 pro latest build 10565 (fast ring) HIPS is death

:(

PLEASE MAKE UPDATE 

i have install ESS v9 build 9.0.318.20 (12401p-20151013) -RO

Share this post


Link to post
Share on other sites

in win.10 x64 pro latest build 10565 (fast ring) HIPS is death

 

It's been said numerous times that Insider preview builds are not supported. In the future, we plan to provide limited support for such builds.

Share this post


Link to post
Share on other sites

 

in win.10 x64 pro latest build 10565 (fast ring) HIPS is death

 

It's been said numerous times that Insider preview builds are not supported. In the future, we plan to provide limited support for such builds.

 

and what do you suggest ???

Share this post


Link to post
Share on other sites

return to 10240 public and stable build :)

Share this post


Link to post
Share on other sites

Well it loaded OK. Scheduled scan hung up-only scanned 647 items in about 40 minutes. Quit that and rebooted again.

 

Had to uninstall HitmanPro.Alert 2.5 to play with the banking protection-it's pretty slick. I truest that can be used for things like Amazon? Just have to add the website I guess. Just started a new scan-seems to be going OK.

 

Nice design on the gui-different, will take some getting used to but it seems to flow well.

 

Not sure how I feel about HELP being web based. We shall see.

 

So far seems like a good product-Kudos to the design team :) as well as the entire ESET staff. 

 

EDIT: Just have to get used to it-some new terms. It will become 2nd nature in a few days.

________________________________________________________________________________

 

And on top of all this, it's Microsoft Tuesday.

Share this post


Link to post
Share on other sites

Still nothing.

 

I did a fresh install. Uninstalled ESS v8, reboot, Installed ESS v9. Everything is okay, except update.

post-9004-0-34710700-1444761834_thumb.jpg

Share this post


Link to post
Share on other sites

 

 

in win.10 x64 pro latest build 10565 (fast ring) HIPS is death

 

It's been said numerous times that Insider preview builds are not supported. In the future, we plan to provide limited support for such builds.

 

and what do you suggest ???

 

The recommendation is that you stop using the fast ring until ESET announce on the forum that they have implemented limited support for the HIPS so that it will work for users that are using the fast ring as well. (:

Share this post


Link to post
Share on other sites

Am I correct the online installer is called "SIMPLE" and the offline installer is called "ADVANCED"?

----------------------------------------------------------------------------------------------------------------------------------------

 

post-556-0-38792900-1444765692_thumb.jpgpost-556-0-89740800-1444765703_thumb.jpg

Share this post


Link to post
Share on other sites

I think only advanced is used for the button as an advanced/alternative download option, but the offline installer can still be referred to as the offline installer.

 

And the "simple download" is only for the button it seems, as the "I already purchased" download link includes the wording "live installer" two times.....

 

download.eset.com/special/live-installer/us/eset_smart_security_live_installer.exe

 

hxxp://www.eset.com/us/support/download/home/smart-security/

 

To get the "offline" installer click on the "advanced download" button on the side on the page above.

To use the "live installer" click on the green "I already purchased" button.

 

Or one can use the download links in this KB article for the offline (English version) installer.

hxxp://support.eset.com/kb2885/

 

Am I correct the online installer is called "SIMPLE" and the offline installer is called "ADVANCED"?

 

Okidoki, now I'm off to change out the Beta to the Final on this machine....I hope it goes well. :D

Share this post


Link to post
Share on other sites

Thanks SweX...you say potato and I say tomato...you say advanced and I say offline... :P

Share this post


Link to post
Share on other sites

Scan Observation.....In-depth Scan-no smart optimization

 

Normally with V8 my scan took about 1H 5M and scanned about 890,000 to 900,000 items.

 

Just finished 1st scan V9-it tookk 1H 45M (granted I was using my PC at the time) but the item count went up to 1,850,823.

 

Is this normal? Any thoughts?

Share this post


Link to post
Share on other sites

Scan Observation.....In-depth Scan-no smart optimization

 

Normally with V8 my scan took about 1H 5M and scanned about 890,000 to 900,000 items.

 

Just finished 1st scan V9-it tookk 1H 45M (granted I was using my PC at the time) but the item count went up to 1,850,823.

 

Is this normal? Any thoughts?

 

Halo,

 

I noticed that too.

I use the German version of Windows 7 (64bit) and EAV 9. In my case I saw that EAV 9 scanned some directories twice!

For example:

  • Program files <-> Programme
  • Documents and Settings <-> Dokumente und Einstellungen

First EAV scans "Documents and Settings" and then the same (german linked) direction "Dokumente und Einstellungen" once again.

 

Please excuse my English.

Share this post


Link to post
Share on other sites

How do you disable the notification message for LiveGrid when its disabled?

Share this post


Link to post
Share on other sites

Upgraded via Live Installer over v8 to v9. Tried to download Windows updates and couldn't. Ended with an error each time. Restored an image from a couple of days ago with v8 installed and the Windows update process went fine. Anybody else have trouble with Windows update and v9?

Share this post


Link to post
Share on other sites

Upgraded via Live Installer over v8 to v9. Tried to download Windows updates and couldn't. Ended with an error each time. Restored an image from a couple of days ago with v8 installed and the Windows update process went fine. Anybody else have trouble with Windows update and v9?

 

No problem here. Just did the windows update.

Maybe you were just unlucky and the windows update service had a temporary problem?

 

Other question : how to disable the "security alerts". I know I have my mail protection disabled so I want to turn off the alert.

Share this post


Link to post
Share on other sites

Firewall..........

 

Later on my Windows firewall was switched back on------will watch it.

 

Also, unsure if the scan progress display (the "speedometer" display) is accurately protraying scan progress. 

Share this post


Link to post
Share on other sites

 

Upgraded via Live Installer over v8 to v9. Tried to download Windows updates and couldn't. Ended with an error each time. Restored an image from a couple of days ago with v8 installed and the Windows update process went fine. Anybody else have trouble with Windows update and v9?

 

No problem here. Just did the windows update.

Maybe you were just unlucky and the windows update service had a temporary problem?

 

Other question : how to disable the "security alerts". I know I have my mail protection disabled so I want to turn off the alert.

 

 

Thanks Daffie - I downloaded the installer package (95mb) and installed over v8.Windows update is really slow, but it works now. Maybe Windows update site was down or overloaded. Who knows. Just glad it works now. I should have mentioned I'm on Win7 64bit in case anybody else has problems.

Share this post


Link to post
Share on other sites

Daffie - As to the security alert. Go to "Setup". Bottom right go to "Advanced Setup". Go to "User Interface". Expand "User Interface Elements". Under "Statuses" there is a clickable "edit"  next to application statuses. In there is a bunch of check boxes with the statuses to show. One of them is for e-mail. Uncheck that box and see if it stops the security message. I disabled e-mail protection also, but even though the box was checked to recieve notification if my e-mail protection was disabled, I never received a notification. Apparently you did get the notification.  Good luck, I hope all that made sense.

Share this post


Link to post
Share on other sites

How do you disable the notification message for LiveGrid when its disabled?

 

Why would you disable LiveGrid and thus lose protection against newly emerging threats? It's an essential feature similar to real-time protection that should remain enabled at all times. Users used to get infected mainly when they had LiveGrid disabled so it's ok to alert the user by changing the protection status in such case.

Share this post


Link to post
Share on other sites

Can someone else confirm that I read Permamently instead of Permanently ?.....

 

post-320-0-24061100-1444810598_thumb.jpg

Share this post


Link to post
Share on other sites

Daffie - As to the security alert. Go to "Setup". Bottom right go to "Advanced Setup". Go to "User Interface". Expand "User Interface Elements". Under "Statuses" there is a clickable "edit"  next to application statuses. In there is a bunch of check boxes with the statuses to show. One of them is for e-mail. Uncheck that box and see if it stops the security message. I disabled e-mail protection also, but even though the box was checked to recieve notification if my e-mail protection was disabled, I never received a notification. Apparently you did get the notification.  Good luck, I hope all that made sense.

 

Yeah, I got it disabled in the settings. But still it is nagging about it.

I noticed there is also a new thread about it with another user who has the same problem.

Share this post


Link to post
Share on other sites

Can someone else confirm that I read Permamently instead of Permanently ?.....

 

 

Yes, you read it correctly. Let's hope that it's not a permament feature.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...