Jump to content

Archived

This topic is now archived and is closed to further replies.

FriggGuðrún

Endpoint Security is blocking some SQL connections even though it's in Learning Mode

Recommended Posts

I have a number of computers that are using an Electronic Medical Records (EMR) database that has a built in payment system.  Both systems rely on SQL servers that are on two separate boxes in the enterprise.  The EMR works just fine, we get data in and out on all computers with ESET's default settings without any problem.  The payment system, however, is a different animal.  To get everything rooted out for the payment system on the 4 computers that are running it, I put the firewall in learning mode.  Three of the four computers are now allowing payment transactions without fail and it appears as if they're creating the rules that we need to make this system function.  One computer, however, will not allow the payment system to operate:

 

post-3396-0-13904600-1444586705_thumb.png

 

The error you see PowerPay generating will not appear if I disable ESET's firewall.  As you can also see from the screenshot, the firewall is in Learning mode, so it shouldn't be blocking anything like this.

 

Also, when I look at the logs for this computer, I don't see any blocked transactions:

 

post-3396-0-03970800-1444586835_thumb.png

 

 

So I'm not sure what is happening here that this SQL connection is being cut off.

 

Please advise.

post-3396-0-13904600-1444586705_thumb.png

post-3396-0-03970800-1444586835_thumb.png

Share this post


Link to post
Share on other sites

Hi (again),

 

Considering you are working with Medical records and Enterprise license, and in the meantime you wait for an answer here,

do you consider contact ESET Support of your country?

Share this post


Link to post
Share on other sites

Hello, as Gonzalo said, I'd suggest contacting your local ESET support office, as further logs will be needed.

Share this post


Link to post
Share on other sites

Thanks, all.  Since ESET Support isn't open on the weekends, I decided to try my luck here.  I'll probably try support on Wednesday when I'm back in the office.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...