Jump to content

Recommended Posts

Hello, as we all know SSL filtering is enabled by default in Eset Beta 9, however I'm having issues with it. 

 

I can't perform more than one search from my Chrome browser bar without a failed to connect message popping up, the only way to enable normal browsing is to either switch off the option completely in enable ssl/tls protocol filtering, or switch off enable https checking.

 

The reason I'm posting this is more to find out if others are having the same issue, or whether it's just me? Asking as I can only find old references to similar issues for Eset prior to version 9.

 

Thanks in advance!

Link to post
Share on other sites
  • ESET Moderators

I have not come across such issue. What version of Chrome do you use?

Also, does the issue persist when you close all browsers, disable SSL scanning, open a browser, close it again, enable SSL scanning, open the browser again and browse some websites?

Link to post
Share on other sites

I have not come across such issue. What version of Chrome do you use?

Also, does the issue persist when you close all browsers, disable SSL scanning, open a browser, close it again, enable SSL scanning, open the browser again and browse some websites?

 

 The latest version of Chrome and yes it does, I also note that there are 2 entries for Chrome under the List of SSL/TLS filtered applications, is that normal?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...