Jump to content

Performance Problem with NOD32 + Warsaw plugin combination


Junior Feo
 Share

Recommended Posts

I am a resseler of nod32 and we having this problem for last 2 months:

Here in Brazil almost everyone uses a browser plugin called WARSAW and another GBPLUGIN for security access of bank accounts. If install that with NOD32 Antivirus Home vr. 8, windows starts behaving extremely slowly for any command , even clicking on the start menu, and exactly this happened to more than 50 customers so far...

Have been tested with:

Windows 7, 8 and 10, 32 and 64 bits.

The only thing in common between these more than 50 customers is this security plugin and nod32 home vr. 8.

And if we remove NOD32 OR the plugin and restart the machines, the problem stops.

 

OBS: On  Windows 10 x64 and NOD32 vr. 9 work's great.

 

 

 

Anyone with the same problem?

 

Sorry for my bad english..

 
the only thing in common between these more than 50 customers is this security plugin and nod32
 
the only thing in common between these more than 50 customers is this security plugin and nod32
the only thing in common between these more than 50 customers is this security plugin and nod32
 
the only thing in common between these more than 50 customers is this security plugin and nod32
 
the only thing in common between these more than 50 customers is this security plugin and nod32
the only thing in common between these more than 50 customers is this security plugin and nod32
 
the only thing in common between these more than 50 customers is this security plugin and nod32
the only thing in common between these more than 50 customers is this security plugin and nod32
the only thing in common between these more than 50 customers is this security plugin and nod32
 

 

Link to comment
Share on other sites

  • Administrators

First of all, let's switch to pre-release updates in the advanced update setup and run manual update. Should the problem persist, disable each of the protection module, one at a time, to narrow it down.

Link to comment
Share on other sites

  • 1 year later...

Hello Guys,

I am from Brazil and i got the same problem. We can't install Warsaw and GBPLUGIN on same machine that has ESET Anti-virus. Actually, the machine gets too slow after the instalation of the related anti-virus. We looking foward to get the solution for this issue, and we already tried to disable each protection configuration(export xml configuration) and we didn't succed.

Scenery:
Windows 7, 64 bits. 
ESET EndPoint Security 5.0

 

Link to comment
Share on other sites

  • Administrators

Did you try to disable automatic start of real-time protection and restarting the computer? If that doesn't help, try disabling HIPS and restarting the computer.

Should the problem persist, try renaming C:\Windows\System32\drivers\ehdrv.sys in safe mode.

Is there a way to get the software in question and reproduce the issue on our part?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...