Jump to content

Archived

This topic is now archived and is closed to further replies.

shocked

v9 hips and system restore

Recommended Posts

v8 has a problem where on windows machines it wouldn't let system restore to successfully restore the system.

this is related to hips and how it protects system files. we were told that they would add an option that will allow system restore to complete successfully in a future version.

 

i wanna know if that option was added in v9.

 

(i hate to uninstall my av in order for a restore to complete)

Share this post


Link to post
Share on other sites

Fixed in HIPS since version 1178 released in May. Are you still experiencing the issue with the latest HIPS module installed?

Share this post


Link to post
Share on other sites

thank you so much for the reply.

i restored the pc successfully a while ago.

:D

some kind of release notes would be useful even for updated modules.

 

i'm saying to add at least simple release notes even for modules because if i wouldn't ask i would have to remove the AV, do the restore, reinstall and repair it, just in case to be sure everything works as expected with it.

 

please consider adding even simple or the highlights release notes of modules.

Share this post


Link to post
Share on other sites

Fixed in HIPS since version 1178 released in May. Are you still experiencing the issue with the latest HIPS module installed?

 

.....Oh really????  

Then why is it not letting me do a system restore????

 

I am using NOD32 Smart Security 9, version 9.0.349.0. My machine is Windows 8.1 X64.

 

I went through and unchecked every single box in every menu in nod32 a/v and it still is not allowing system restore to operate.

 

Error message reads:

"System Restore did not complete successfully. Your computer's system files and settings were not changed.

Details:

System Restore could not access a file. This is probably because an anti-virus program is running on the computer. Temporarily disable your antivirus program and retry System Restore.

An unspecified error occurred during System Restore. (0x80070005)

 

You can try System Restore again and choose a different restore point. If you continue to see this error, you can try an advanced recovery method."

 

Now it is obvious many people are experiencing this problem.....Many of them probably have not posted nor ever seen this thread.

Do not ask me to recreate this because you can recreate it yourself!!!!!

 

I am very displeased with how your company has not handled this situation!!!!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...