Jump to content

Recommended Posts

Hi there, I just got this error on a fresh installation of Windows 7 x64. When I hit submit feedback, it takes me to the Beta Site feedback form, after filling it out and hitting submit, nothing happens, the page just continues to load forever...

 

the error is:

 

"Hi there, just installed a fresh new Windows 7 x64 then installed NOD32 v9.0.117.0 (x64), after it updated to v9.0.141.0 and I restarted, I got a popup message on the right saying "Protocol filtering problem". I attached the image of the error message.  I have installed NOD32 v9.0.117.0 (x64) also on Windows 10 before and it was running superb with no errors at all. This is the first time I see this error."

 

post-1272-0-94322400-1442868703_thumb.png

post-1272-0-79684200-1442868608_thumb.png

Link to post
Share on other sites
  • ESET Moderators

Hi, is this error persistent after each restart of the PC?
If so, I would recommend to uninstall ESS and install it again, as some of the necessary files may be corrupted.

Link to post
Share on other sites

Hi, is this error persistent after each restart of the PC?

If so, I would recommend to uninstall ESS and install it again, as some of the necessary files may be corrupted.

tried that, no luck, and yes it is persistent after every restart. Didn't happen on Windows 10 though. only on Windows 7 FTW

Link to post
Share on other sites
  • ESET Staff

Please start the machine that has the Protocol filtering problem and open this link: hxxp://www.eicar.org/download/eicar.com

A red notification informing about an infection should appear, please post a screenshot of it. Also please note that the link in question is not infected, it is perfectly safe and it is only used to test if an antivirus software is working properly.

Link to post
Share on other sites

Please start the machine that has the Protocol filtering problem and open this link: hxxp://www.eicar.org/download/eicar.com

A red notification informing about an infection should appear, please post a screenshot of it. Also please note that the link in question is not infected, it is perfectly safe and it is only used to test if an antivirus software is working properly.

I formatted and installed Windows 10, now this error doesn't appear anymore. It's a problem with Windows 7.

 

I don't have access to that Windows 7 machine anymore as I formatted but on Windows 10 NOD32 doesn't allow me to visit the above link so HTTP scanning is working, but again, on Windows 10. Furthermore, as I stated in the OP, the send feedback link is broken, once you hit submit nothing happens.

Link to post
Share on other sites

Please start the machine that has the Protocol filtering problem and open this link: hxxp://www.eicar.org/download/eicar.com

A red notification informing about an infection should appear, please post a screenshot of it. Also please note that the link in question is not infected, it is perfectly safe and it is only used to test if an antivirus software is working properly.

Been running Windows 10 for 3 days now along with the latest NOD32 v9 Beta and the issue never came. This time when I restarted I saw the exact same popup about protocol filtering problem :(

 

Although even though the error showed up even on Windows 10, I wasn't able to visit the above link as NOD32 blocked it.

 

This time I was able to send the feedback, seems like they fixed the issue with the site.

#TICKET 154956 Edited by Matrix Leader
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...