Jump to content

How to get Ess to Completely Trust another non-networked computer?


Recommended Posts

My problem is with ESS allowing my browsers (IE11/Opera) to share info... without restarting computer A, then B (same user), and waiting 30min in between- 

Both computers are Win7, with FW set to Public/Automatic, and no other active security software.

 

My old Slow Security AV had a setting to completely Trust both non-networked computers, that resolved this same browser issue- Is there such a setting in ESS, or ...?

Edited by scottls59901
Link to comment
Share on other sites

  • ESET Moderators

In case you marked your network as a "Home" network upon installation, the local communication is trusted and allowed.

However, I believe the services you mentioned don't sync their settings locally, rather then to-and-from a cloud server.

Link to comment
Share on other sites

  • 2 weeks later...

In case you marked your network as a "Home" network upon installation, the local communication is trusted and allowed.

However, I believe the services you mentioned don't sync their settings locally, rather then to-and-from a cloud server.

As I stated above, both networks were always marked as Public/Automatic, and yes services probably use a cloud server.

After I reboot, I can see the ESS icon... blipping while I startup, and it appears that the other... computer has to be retrusted again.

 

Is there a setting that allows both computers to be Always trusted?

Link to comment
Share on other sites

You could create a permitting rule that would allow all bi-directional communication with those IP addresses.

"Exactly" how do I create a Permitting Rule for IP addresses...Without upgrading to v9 (I want to wait awhile...)?

 

I tried looking in Help, but couldn't find it?

Edited by scottls59901
Link to comment
Share on other sites

  • ESET Moderators

Hello, this works regardless of the version, there is nothing new about it in v9 and you can set it just as easily in v8 as well.

In Advanced setup, go to Personal Firewall > Rules and Zones > Setup > New, name the rule, set Direction to Both, set the Action to Allow and on the Remote tab, choose the IP address, range of IPs or a subnet you want to allow the communication with.

Link to comment
Share on other sites

Hello, this works regardless of the version, there is nothing new about it in v9 and you can set it just as easily in v8 as well.

In Advanced setup, go to Personal Firewall > Rules and Zones > Setup > New, name the rule, set Direction to Both, set the Action to Allow and on the Remote tab, choose the IP address, range of IPs or a subnet you want to allow the communication with.

I looked in Rules and Zones > Setup... > New, but could Not find the IP addtresses... to choose from?

 

In View Network I have An IPv4, and an IPv6 IP address, but could Not find them in New to choose from?-

 

1. Am I loking in the wrong place?

 

2, When I do find them do I want to allow IPv4, or IPv6, or both?

 

post-4132-0-58077600-1444166359_thumb.jpg

post-4132-0-48751900-1444166407_thumb.jpg

Link to comment
Share on other sites

  • ESET Moderators

As I said in my previous post, the IP address can be defined on the Remote tab.

It can be seen in your first screenshot - General, Local and Remote.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...