Jump to content

Error on login via Remote administrator web console


Dennis
 Share

Go to solution Solved by Dennis,

Recommended Posts

Hello,

 

I am trying to access the web console for ESET Remote Administrator but receive the following error when attempting to log in (I am using the right username and password):

 

"Login failed (communication error)"

 

Attempting to change the password will also give an error saying "Password change has failed".

 

I have pulled some information from the trace.log file and added it as an attachment to this post. There seems to be an error related to the protocol version but I am not sure how to resolve this. Any help would be greatly appriciated.

 

Regards,

 

Dennis.

trace.log

Link to comment
Share on other sites

Having done a little more research since I submitted this topic I'd like to think that the information in trace.log is unrelated as it shows multiple entries similar to this one. I found the following topic submitted by a user having the same issue, unfortunately mine has not resolved itself after a few days: https://forum.eset.com/topic/5110-login-failed-communication-error/

Link to comment
Share on other sites

  • ESET Moderators

Hi,

Please check whether the ERA service is running and whether the port 2223 is open and the server is listening on it; also if you can telnet to it.

Link to comment
Share on other sites

Hello,

 

running telnet to port 2223 works fine.

 

The ESET services have the following statuses:

 

ESET HTTP Server: not running

ESET Remote Administrator Agent: running

ESET Remote Administrator Server: running

ESET Rogue Detection Sensor: running

ESET Service: running

ESET SHA Service: running

Link to comment
Share on other sites

Hello,

 

CTRL+F5 unfortunately did nothing.

 

The services have been restarted, unfortunately restarting the machine is (currently) not an option. I will leave it be for the weekend and hope it's resolved on monday morning like https://forum.eset.com/topic/5110-login-failed-communication-error/. If not i'll post back here and contact ESET support, if the issue gets solved I'll make sure to post the solution here.

Link to comment
Share on other sites

  • Solution

Hello,

 

I have managed to resolve the issue by stopping and starting Apache Tomcat 7.0 through the system tray, I should have thought of this earlier.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...