Jump to content

ERA 6.2 and JRE


ronmanp
 Share

Go to solution Solved by TomasP,

Recommended Posts

Hi, I'm running ERA 6.2 with JRE 8u45 and I wonder what is the process to update JRE. 

Is JRE 8u60 supported? What is the recommended method to update JRE?

Is it just a matter of stopping the ERA service, updating JRE and then restart the ERA service? 

Is there a document I can refer to?

 

Thanks

Link to comment
Share on other sites

  • ESET Moderators

Hello, JRE is a third-party product we do not distribute, it is just a requirement for ERA to run.

However, the way it is installed or updated is completely out of ESET's reach as it is not our product.

We recommend to always use the newest version, due to security patches they usually contain.

It may be required to restart ERA service upon installation of JRE update.

Link to comment
Share on other sites

I know it is not your product but ERA depends on JRE so the official answer shouldn't be "just try it".

Recently wasn't there a change in the way JRE displays its version in the registry that required some tweaks to make ERA 6.1 work? 

That's the kind of issues I'm trying to avoid by asking you first. 

 

I would expect ESET to have a list of requirement to run ERA with the supported version of each requirement.

 

That being said, by your answer I assume no bugs have been raised with JRE 8u60 so I'll try it.

Thanks 

Link to comment
Share on other sites

  • ESET Moderators
  • Solution

The issue with a version numbering format change was related to ERA 6.1. This issue was fixed and is not present in ERA 6.2. As of now, I am not aware of any other issues that would prevent you from using the latest Java version.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...