Jump to content

Archived

This topic is now archived and is closed to further replies.

centrex

ESET Endpoint AV for OSX 6.1.12.0 - Web Access Protection severely impacts browsing

Recommended Posts

Is there any update on this as this problem still exists.

 

 

Eset support gave my organization early access to the 6.1.18.0 Client, and most websites now seem to load properly.

Share this post


Link to post
Share on other sites

When will that module be released to the general public?  I have a few thousand Macs that I have had to disable this for.

Share this post


Link to post
Share on other sites

Thanks for letting me know. How did you arrange that?

 

I've had a support ticket open on this issue since September, so they offered it to me as a potential fix.

Share this post


Link to post
Share on other sites

Anyone from ESET here who can answer this question:

 

 

When will that module be released to the general public?  I have a few thousand Macs that I have had to disable this for.

 

Also, I'd like to know the release date for agent update to resolve problems with Mac OS not reporting back to ERA server.

Share this post


Link to post
Share on other sites

Hello, there are some additional issues with the build. Once they are resolved, we will have it tested and then release it.

We are aware of the current problems with web browsing and agree with the urgency it asks for, we do our best to have it ready as soon as possible.

We appreciate your patience.

Thanks,

T.

Share this post


Link to post
Share on other sites

Thank you for your prompt response. Does this include agent update or just Web Protection module?

Share this post


Link to post
Share on other sites

Internet protection module 1226.7 available on update servers should fix the issue.

Was this automatically pushed out or do we need to manually install this module? If so, where is the download link for this ?

Share this post


Link to post
Share on other sites

We had installed a new ESET Remote Administrator Server (Version 6.3.148.0) last week. And had the same issues with several sites for example: booking.com

I had tested it with MacOS X 10.10 and 10.11 with Safari and Firefox, an several exceptions in the URL List but without success.

The only workaround I have found is to deactivate Web Access Protection for port 80 or in general.

Share this post


Link to post
Share on other sites

Is there any update in regards to this issue. I have reached the point where ESET had to be uninstalled completely from two Mac OS devices. Disabling modules (all modules, nit just Web Access Protection) did not resolved the problem, but as soon as AV was gone, websites loaded correctly.

Share this post


Link to post
Share on other sites

Unfortunately, it's becoming a PITA to keep EES running in our OSX computers. A lot of sites do not properly work, even sites like Amazon. The Spotify desktop application was blocked in most computers until we completely uninstalled the EES application. Some users reported slow starting times on machines with 16GB and SSD disks.

I'm giving up. ESET worked great on version 5 on Windows, but we cannot switch back as we disposed of the only Windows server we had. So, for the time being, we're starting a global uninstallation of the product and keeping the agent running, in case there is any update that resolves those issues. We'll keep the Windows clients running as they seem to be working fine, but I will seriously consider moving to competing products when the renewal time hits.

Share this post


Link to post
Share on other sites

Hey,

 

As a fellow IT professional facing the same problem, I suggest you install ver 5 instead. There's no need for central server as long as you configure clients to download updates directly from ESET's servers (via user name and password). Since you've decided to keep agents anyway, they will report back to your newer ERA server. See screenshot below.
I have an open ticket with them, where it was passed to 3rd line for call back, but it never happened. I'm looking at 40 machines where ESET needs to be reinstalled - very counterproductive.

 

post-5681-0-37194700-1455188125_thumb.png

Share this post


Link to post
Share on other sites

It's almost end of February...anoyone have heard about THE update?

Share this post


Link to post
Share on other sites

A new service release should be available soon. We are still in the process of fixing bugs and subsequent re-testing by the QA department. For users with home version, we've prepared a fixed esets_proxy, however, it can only be used with ECS 6.0.12.

Share this post


Link to post
Share on other sites

A new service release should be available soon. We are still in the process of fixing bugs and subsequent re-testing by the QA department. For users with home version, we've prepared a fixed esets_proxy, however, it can only be used with ECS 6.0.12.

 

Thanks, Marcos. Appreciate all the time and effort you guys are putting into it. Have you considered some kind of mailing list to alert clients of new releases/patches ? I usually meticulously check the forums for any relevant information about new updates. It usually kills about 10-15 minutes of my day scrolling through different forums looking at specific topics. I know I can subscribe to topics, but that means I'll get notifications of ALL posts in that topic. 

Share this post


Link to post
Share on other sites

Hello bbraunstein, what I would recommend is to keep an eye on the following KB article, which lists the latest available version of each of our products, including the release date: hxxp://support.eset.com/kb3592/

Unfortunately, it is not possible to subscribe for changes that occur on this page, but I have already submitted an improvement request for our internal systems for such service.

Share this post


Link to post
Share on other sites

Hmm... I'll bookmark the site and keep my eye on it. I appreciate you bumping it up.

 

For example, I had no idea the patch for ELA was pushed out to production. Would've been nice to know sooner. Minor bug: the Audit Log icon seems to be missing.

post-4554-0-94513300-1456417109_thumb.png

Share this post


Link to post
Share on other sites

Please do a "shift + reload" as it might be cached in your browser. Icon is there.

Share this post


Link to post
Share on other sites

Is there any news on a fix for this issue? It is affecting many of our users.

Share this post


Link to post
Share on other sites

Does EES and EAV use the same Web Access Protection functionality? Possibly seeing something similar in EES 6.1.16.0 on OSX 10.11.3. Not enough to warrant the tier 1 folks escalating up to me but would like to have an answer if there is any similarity.

Share this post


Link to post
Share on other sites

We are finishing ESET Endpoint products for Mac v6.2 which should have known issues with web browsing fixed. When all bugs found during the QA pre-release testing are fixed, we will do our best to provide you with the new build in advance for testing.

Share this post


Link to post
Share on other sites

When will v6.2 be released?  We are using ESET Endpoint Antivirus and all of our company Macs with ESET have most of the websites rendered difficult if not useless without turning off the web access protection.  Sounds like v6.2 will fix this.  Is there a release date?

Share this post


Link to post
Share on other sites

We are in the process of fixing ultimate bugs found during QA tests. EEA 6.2 should be released soon. As soon as it's ready for release, I assume it shouldn't be a problem to provide it to you in advance.

Share this post


Link to post
Share on other sites

This is not acceptable. we are uninstalling endpoint for mac. It stop printing, websites and contacting the ERA server for licensing! Please update this forum the second an update comes out. we will test install it before deploying to thousands of upset employees.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...