Jump to content

Notifications in windows 10 states virus software turned off.


Recommended Posts

On my Laptop (recently upgraded to windows 10) I receive notifications that the virus software is turned off - this refers to Windows defender of course. If I go to windows services, the fact that windows defender has not started is confirmed.

I thought that my eset SS8 installation automatically 'took out' windows defender? It has overridden windows firewall.

My problem is that I cannot disable defender via windows services - has anyone else had this problem?

 

My other PC's (also on Eset SS8) do not receive this notification.

 

Do I need to uninstall and reinstall Eset SS8?

Edited by Skofab
Link to comment
Share on other sites

Try this. Note the comment about not being able to reactivate WD once disabled. Ref.: hxxp://www.tenforums.com/antivirus-firewalls-system-security/5879-permanently-disable-windows-defender.html

 

Since this is a TP. The option to turn off/disable Windows Defender is grayed out. However, you can turn off by:
 

  1. Open Admin Command Prompt and type: gpedit.msc
  2. Manoeuver to: Computer Configuration->Administrative Templates->Windows Components->Windows Defender
  3. Double click on "Turn Off Windows Defender" and select "Enabled" then click "Apply"


WARNING: After turn off "Windows Defender", you might not be able to turn it back on. I suggest before trying this, make a backup image so you can restore to the way it was.

18429d1430812292t-permanently-disable-wi

Last edited by topgundcp; 05 May 2015 at 02:51.
 
Link to comment
Share on other sites

Are you able to open the main ESS gui and the protection status is green and "Maximum protection" is reported?

Hi Marcos

yes I am, all indications are as they should be - and Laptop seems to be running as it should with no complications.

Link to comment
Share on other sites

  • 3 weeks later...

I am having the same problem. Windows keeps sending me notifications that Windows Defender is turned off. In Windows settings, Windows Defender is turned on, but the box to toggle it on and off is grayed out. I upgraded to Windows 10 after performing a clean install of Windows 7.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...