Jump to content

ESET Web console Login Failed


Shawn_NZ
 Share

Go to solution Solved by Marcos,

Recommended Posts

Hey,

 

Quick question to any willing to offer me advice.

 

In the ESET Remote Administrator Web Console i was mucking around and changed the Web Console port to 2226 and restarted as required, I even tried restarting all the servers individually and restarting the machine itself.

 

Now when i try and connect into the Web Console i get the message:

Login failed (connection has failed with state 'Not connected')

 

Because i can no longer access the web console does anyone know where to go to change the port back manually?

 

Thanks

 

 

 

 

post-8735-0-84678300-1441754201_thumb.png

Link to comment
Share on other sites

  • Administrators

Check the configuration file /etc/tomcat/server.xml or "C:\Program Files (x86)\Apache Software Foundation\Tomcat 7.0\conf\server.xml" on Windows.

Link to comment
Share on other sites

Hi,

 

Thanks for your help but unfortunately i have already checked that file, i have even just had another look but cannot find any value relating to the web console port.

However earlier today i was looking in the folders and found the diagnostic tool from ESET, i used this and went to option 4 to export the configuration settings into a log file.

It provided me with a ZIP file with a Configuration folder and inside was Configuration and StartupConfiguration.

The Configuration file seemed to have the Web Console value of the port i changed as below.

 

   "container":{
    "console_port":{
     "ce_val":"2226",
     "ce_flg":"0"
 
Do you know where it retrieves this information so that i can possibly revert the change back to 2223?
 
Thanks
Link to comment
Share on other sites

  • Administrators
  • Solution

I was wrong. The correct configuration file is "C:\Program Files (x86)\Apache Software Foundation\Tomcat 7.0\webapps\era\WEB-INF\classes\sk\eset\era\g2webconsole\server\modules\config\EraWebServerConfig.properties". A restart of Tomcat7 service may be needed for the change to take effect.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...